Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: DM800 dead after flash "Solved"

  1. #1
    Junior Member
    Join Date
    22-07-2009
    Posts
    12
    Uploads
    0

    DM800 dead after flash "Solved"

    i flashed my dm800 to Nabilo BlackHole
    evey thing went fine on the flash untill final power down and power up starts the display states,Dream Multimedia ->error?look at dm7000.com #ERR01: NO CA FOUND I try to use a null modem cable and try dream up to flash didn't work any help pls
    many thanks
    samnabil

  2. #2
    Junior Member
    Join Date
    02-03-2005
    Posts
    17
    Uploads
    0

    Re: DM800 dead after flash

    Flash with 0-modem (null modem) cable! It helps, but flashing in this method take about 30 minutes ore more!

  3. #3
    Administrator laitram's Avatar
    Join Date
    12-03-2005
    Location
    .fr16
    Posts
    1,960
    Uploads
    32

    Re: DM800 dead after flash

    Quote Originally Posted by samnabil View Post
    i flashed my dm800 to Nabilo BlackHole
    evey thing went fine on the flash untill final power down and power up starts the display states,Dream Multimedia ->error?look at dm7000.com #ERR01: NO CA FOUND I try to use a null modem cable and try dream up to flash didn't work any help pls
    many thanks
    samnabil
    Hi

    CA = conditionnal access
    Seems your dm800 want to find a CA...
    I think you're flashing your dm800 with a backup.
    This is a wrong way... use special dm800 image as xxxxxx.nfi with deamUP & don't forget to unflat the file on a folder before using dreamUP.

    G luck

  4. #4
    Junior Member
    Join Date
    22-07-2009
    Posts
    12
    Uploads
    0

    Re: DM800 dead after flash

    hi
    thanks for reply, but I am new with the DM 800 system, and this is my first time using the dream box. I try to flush by using dream up but still not working ,log in appears in the screen (21:12:38 box type: DM800and ) then it shows connection prepared. swich on the dream box.When I unplug and plug in and swich the dream box nothing happen.Any solution?
    many thanks

  5. #5
    Administrator laitram's Avatar
    Join Date
    12-03-2005
    Location
    .fr16
    Posts
    1,960
    Uploads
    32

    Re: DM800 dead after flash

    Quote Originally Posted by samnabil View Post
    hi
    thanks for reply, but I am new with the DM 800 system, and this is my first time using the dream box. I try to flush by using dream up but still not working ,log in appears in the screen (21:12:38 box type: DM800and )
    then you've to choose flash button on dreamUP & give the way for image to flash. then it shows connection prepared. swich on the dream box.When I unplug and plug in and swich the dream box nothing happen.Any solution?
    many thanks
    1) unplug all wires except rs 232
    2) start dreamUP on your PC & clic connect
    3) plug POWER on
    4) dreamUP must see your dm800 If OK then flash button is possible on dreamUP
    5) Clic on flash & give to dreamUP the good way to the new image
    6)Read the progress cursor & wait approx. 20 min
    7) cursor full = flash OK disconnect power and reboot your dreambox.

  6. #6
    Junior Member
    Join Date
    22-07-2009
    Posts
    12
    Uploads
    0

    Re: DM800 dead after flash

    Quote Originally Posted by laitram View Post
    1) unplug all wires except rs 232
    2) start dreamUP on your PC & clic connect
    3) plug POWER on
    4) dreamUP must see your dm800 If OK then flash button is possible on dreamUP
    5) Clic on flash & give to dreamUP the good way to the new image
    6)Read the progress cursor & wait approx. 20 min
    7) cursor full = flash OK disconnect power and reboot your dreambox.
    hi
    i did what you told me but nothing happen!
    cheers
    sam

  7. #7
    Administrator laitram's Avatar
    Join Date
    12-03-2005
    Location
    .fr16
    Posts
    1,960
    Uploads
    32

    Re: DM800 dead after flash

    Hi

    Quote Originally Posted by samnabil View Post
    hi
    thanks for reply, but I am new with the DM 800 system, and this is my first time using the dream box. I try to flush by using dream up but still not working ,log in appears in the screen (21:12:38 box type: DM800and ) then it shows connection prepared. swich on the dream box.When I unplug and plug in and swich the dream box nothing happen.Any solution?
    many thanks
    You don't need reset your dream...

    Switch off the dreambox go to step 1 & read carefully for proceed.

    log in appears in the screen (21:12:38 box type: DM800and ) at this time, dreamUp is connected to dream & wait you are selecting flash button & give the way before proceed to flash...

    I really think your dream is OK do it again please

    By the way! is your dream oled display indicate an IP adress ???

  8. #8

    Re: DM800 dead after flash

    Is your DB 800 a Clone? If its a clone you have to flash an Image which is suitable to its Bootloader...try flashing with a an older Nabilo Image with a bootloader of ss69...perhaps a 0.7 Nabilo Image which has this bootloader

  9. #9
    Administrator laitram's Avatar
    Join Date
    12-03-2005
    Location
    .fr16
    Posts
    1,960
    Uploads
    32

    Re: DM800 dead after flash

    Quote Originally Posted by alfred_1 View Post
    Is your DB 800 a Clone? If its a clone you have to flash an Image which is suitable to its Bootloader...try flashing with a an older Nabilo Image with a bootloader of ss69...perhaps a 0.7 Nabilo Image which has this bootloader
    Hi

    I approve this way... try again with old image

  10. #10
    Junior Member
    Join Date
    22-07-2009
    Posts
    12
    Uploads
    0

    Re: DM800 dead after flash

    Hi
    Thanks for reply, i did DM UP log in appears in the screen (21:12:38 box type: DM800and ) at this time,i wait to selecting flash button nonthing goes in flash !!

    Cheers

    Sam

Page 1 of 2 12 LastLast

Similar Threads

  1. HOW To "Solved Problems" For All Receiver
    By urmans in forum General Discussions: Satellite Receivers
    Replies: 38
    Last Post: 12-07-2016, 11:57:23
  2. New loader for the "tps.bin(100k)"_by evil dead
    By EVIL DEAD in forum Viaccess
    Replies: 3
    Last Post: 23-09-2008, 16:24:18
  3. HOW To "Solved Problems" For All Receiver
    By urmans in forum Polish / Polski
    Replies: 0
    Last Post: 16-06-2005, 17:14:26
  4. HOW To "Solved Problems" For All Receiver
    By urmans in forum Greek / Ελληνικά
    Replies: 0
    Last Post: 16-06-2005, 17:01:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •