Results 1 to 3 of 3

Thread: problem with cccam

  1. #1
    New Member
    Join Date
    01-04-2005
    Posts
    5
    Uploads
    0

    problem with cccam

    hello my dear friends ... I have a small problem concerning the CCcam emu 2.1.3
    I actually install unbuntu as a virtual machine with vmware player, when I give the odre to run the server it gives me the in terminal the message I give you a picture attached, in short I want to know is what I am connected to the CCcam server or not? if yes what are the next steps I must have them
    thank you in advance for your explanation
    Attached Images Attached Images

  2. #2
    VIP Member noobox's Avatar
    Join Date
    12-03-2006
    Location
    Aghioul City
    Posts
    737
    Uploads
    6

    Re: problem with cccam

    Maybe your CCcam_start/stop script doesn't include the PATH environment variable

    echo $PATH

  3. #3
    New Member
    Join Date
    01-04-2005
    Posts
    5
    Uploads
    0

    Re: problem with cccam

    mr noobox for CCcam_start I give permission for 'sudo chmod 755 / usr / bin / CCcam_start' so I did it with CCcam_start and CCcam.x86 and I want to understand why with the emu 2.1.1 it m 'displays in the last line' server started on port 12000 'and with the emu 2.1.3 is the last line 18:20:34.967 CCcam: online using nodeId 3110e451e143b517
    18:20:34.968 CCcam: create 1 cam device (s)
    18:20:35.211 CCcam: / dev/ttyS0 configured Clock Frequency: 8000000 Hz
    18:20:35.211 CCcam: calculated EGT: 0 us
    18:20:35.222 CCcam: viaccess card found
    18:20:36.135 CCcam: card added to broker with caid 500
    what is this message with my emu 2.1.3 is connected to the server CCcam?
    thank you for your help.

Similar Threads

  1. CCcam problem
    By condorfly in forum CCcam Software and Tools
    Replies: 0
    Last Post: 06-12-2009, 01:09:05
  2. Question CCcam Problem!
    By ahmeds8100 in forum CCcam Software and Tools
    Replies: 1
    Last Post: 25-11-2009, 18:32:00
  3. problem in CCcam
    By a_sika in forum Dreambox
    Replies: 0
    Last Post: 21-07-2009, 09:21:58
  4. cccam server problem?
    By spiro129 in forum CCcam Software and Tools
    Replies: 2
    Last Post: 31-03-2009, 21:58:32
  5. Problem with cccam server
    By Dreammanias in forum CCcam Exchange: Free
    Replies: 2
    Last Post: 15-10-2007, 07:13:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •