Results 1 to 2 of 2

Thread: OPOS v1.05 - authenticate problem?

  1. #1

    OPOS v1.05 - authenticate problem?

    I've managed to screw up my OPOS v1.05 card trying to run update files on my Inifity USB - The card reads ATR on program but won't Authenticate – any info appreciated - is this terminal?


  2. #2

    Re: OPOS v1.05 - authenticate problem?

    You must put your infinity USB on phoenix mode before, use double connexion (usb and serial com), and use oposloader or oposupdater.

Similar Threads

  1. problem with opos
    By joseph in forum Opos Card
    Replies: 9
    Last Post: 26-02-2006, 11:11:58
  2. problem avec opos 1.05
    By nimicanim in forum French / Français
    Replies: 1
    Last Post: 27-01-2006, 12:10:30
  3. Replies: 15
    Last Post: 02-11-2005, 17:30:38
  4. Replies: 2
    Last Post: 09-10-2005, 12:19:54
  5. OPOS Card Cryptoworks Emulation for OPOS 1.05
    By Nabilosat in forum Opos Card
    Replies: 3
    Last Post: 26-09-2005, 22:50:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •