Results 1 to 4 of 4

Thread: Site too slow in responding - Loading impossible

  1. #1
    Senior Member
    Join Date
    08-09-2008
    Posts
    614
    Uploads
    0

    Unhappy Site too slow in responding - Loading impossible

    I am not the only only that I've been having problems getting into this site during the last few weeks.

    All IE, Firefox and Chrome frequently time out when I try to access this site to the point that I have to revert to a proxy server just for browsing (login is impossible via proxy). But often even the proxy cannot load the site at all.

    Are the administrators aware of this problem and what measures are being taken to solve it?

  2. #2
    Webmaster Sat-TV's Avatar
    Join Date
    03-03-2005
    Location
    Amsterdam (Netherlands)
    Posts
    3,372
    Uploads
    1,669

    Re: Site too slow in responding - Loading impossible

    Hi g_c_d,

    We have been under ddos attacks for 2 weeks now, today around 18:00 we've been testing a new security system which was set to strict and caused some problems.
    Everything should be ok for the moment, but while these attacks are going on there might be some connection issues.

    Best Regards,
    MainFrame

  3. #3
    VIP Member kolorado's Avatar
    Join Date
    19-05-2006
    Posts
    1,340
    Uploads
    1,040

    Re: Site too slow in responding - Loading impossible

    Quote Originally Posted by MainFrame View Post
    Hi g_c_d,

    We have been under ddos attacks for 2 weeks now, today around 18:00 we've been testing a new security system which was set to strict and caused some problems.
    Everything should be ok for the moment, but while these attacks are going on there might be some connection issues.

    Best Regards,
    MainFrame
    All time I have problems with login.... this is not the good old SatSupreme......

  4. #4
    Senior Member
    Join Date
    08-09-2008
    Posts
    614
    Uploads
    0

    Re: Site too slow in responding - Loading impossible

    Quote Originally Posted by MainFrame View Post
    Hi g_c_d,

    We have been under ddos attacks for 2 weeks now, today around 18:00 we've been testing a new security system which was set to strict and caused some problems.
    Everything should be ok for the moment, but while these attacks are going on there might be some connection issues.

    Best Regards,
    MainFrame
    Thanks for the quick reply.

    Yes, I saw the message about ddos, I hope the attacks are over soon.

Similar Threads

  1. New Responding Immediatly 365/24/7 Server
    By GerDre in forum Gbox Exchange: Free
    Replies: 1
    Last Post: 06-12-2009, 15:11:08
  2. Question about emunation loading
    By alinagra in forum DVB Emulators
    Replies: 0
    Last Post: 26-07-2009, 16:26:42
  3. Problem loading TPS.bin on 3100D
    By Last in forum Technomate
    Replies: 7
    Last Post: 12-10-2008, 19:28:02
  4. hi all but slow site?
    By mastercare in forum English (UK)
    Replies: 3
    Last Post: 22-04-2005, 14:12:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •