Results 1 to 4 of 4

Thread: DigiTV not working with latest keys?

  1. #1
    New Member
    Join Date
    04-08-2009
    Posts
    3
    Uploads
    0

    DigiTV not working with latest keys?

    I have a SF918, latest FW (10690).

    Keys from 27/1 work for DigiTV, but anything newer does not work, tried most of them. I have not experienced such a problem for so long, so I wonder is there something else changed with DigiTV? Or what else could be wrong?

  2. #2
    New Member
    Join Date
    04-08-2009
    Posts
    3
    Uploads
    0

    Re: DigiTV not working with latest keys?

    Strange... Just tried with factory defaults, so that all keys are deleted, and then tried to load latest keys again, no success, no keys loaded at all (no CAS menu). But then I've tried with old keys from 27/1 and those were not loaded too.

    Nice to have a memory backup/restore feature so I reverted to previous settings and got the working keys back.

    It's interesting that when I previously tried with new keys, and digi tv was gone, I successfuly reloaded keys from 27/1, at least it looked like that - digi tv was back. But with no existing keys I can't load any keys at all.

    Oh, and I really don't know if some other keys are affected, because I actually use just digi tv.

    I have no idea what is going on. Some problem with firmware? Should I revert to some older fw?

  3. #3
    Junior Member
    Join Date
    26-03-2009
    Posts
    16
    Uploads
    0

    Re: DigiTV not working with latest keys?

    Which box do you have. I've had same kind of problems with my SF 908 box. I think the problem is that those HD keys dont in some cases work in non HD box. It's just my opinion but when i put those older keys back to my receiever, the keys are working again. Try to find those 27/1 keys and try them.

    Happy hunting.

  4. #4
    New Member
    Join Date
    04-08-2009
    Posts
    3
    Uploads
    0

    Re: DigiTV not working with latest keys?

    I have SF 918 HD, latest FW (10690). I use the same keys as always in the past, usually KM_Octagon_718~918_Softcam. I just can't believe that all the keys from 27/1 onwards are defective. Also it's strange that when I apply 27/1 keys to the box after it's reset to factory default those keys don't work also. I have to revert to my setting from the backup to get it working again.

    To me it looks more and more like some sw problem with the receiver, maybe fixable with FW update (maybe to some older FW).

    Anyone else experienced the same problem with 918 HD box?

Similar Threads

  1. Replies: 5
    Last Post: 06-07-2010, 12:08:32
  2. DigiTV keys on 1W
    By addam in forum Nagravision
    Replies: 25
    Last Post: 26-06-2010, 12:30:45
  3. My working local(s)>>> DigiTv N3-N2
    By vikisor in forum CCcam Exchange: Local
    Replies: 0
    Last Post: 14-03-2010, 12:12:45
  4. Update Latest digitv
    By wahid in forum General Discussions: Conditional Access Systems, Encryption and Keys
    Replies: 0
    Last Post: 27-02-2009, 20:51:24
  5. New keys for DigiTV 1W?
    By gabitzu in forum Nagravision
    Replies: 1
    Last Post: 30-07-2007, 21:28:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •