Results 1 to 4 of 4

Thread: Diablo 2 problemi con s*Y

  1. #1
    New Member
    Join Date
    02-11-2006
    Posts
    7
    Uploads
    0

    Diablo 2 problemi con s*Y

    Ciao a tutti gli amici del forum ......e Felice Pasqua a tutti !!
    Ho una diablo2 con Ipmosys 10 e un Topfield HD pvr. Ho notato che dopo una 30 di minuti su un qualsiasi canale di S*Y va in blocco.....devo spegnere e riaccendere il ricevitore. Ho provato a settare le configurazioni della cam con auto pmt off e emulazioni off , ma si blocca ancora. Penso sia un problema di riscaldamento della cam e ho provveduto a fornire una buona ventilazione.....ma ancora dopo svariati minuti va in blocco. Per il resto tutti gli altri canali vanno ok. C'e' qualcuno che sa dirmi qualcosa in merito, o che abbia lo stesso problema. Forse bisogna aspettare un nuovo ....Ipnosys.
    Grazie e saluti a tutti !!!

  2. #2
    ***** oberleutnant maibach's Avatar
    Join Date
    21-01-2006
    Location
    my country
    Posts
    5,249
    Uploads
    39

    Re: Diablo 2 problemi con s*Y

    sarebbe utile prima di tutto presentarsi! grz

  3. #3
    New Member
    Join Date
    02-11-2006
    Posts
    7
    Uploads
    0

    Re: Diablo 2 problemi con s*Y

    Ok scusa , lo faccio subito nello spazio dedicato.....
    Ciao

  4. #4
    New Member
    Join Date
    02-11-2006
    Posts
    7
    Uploads
    0

    Re: Diablo 2 problemi con s*Y

    Salve , ho provato anche a ventilare il ricevitore adeguatamente, ma nulla.....il blocco dopo svariati minuti e' inevitabile.....mha !!!
    Forse ho bisogno di un nuovo Ipnosys....per far viaggiare come si deve la mia card s*y. Qualcuno ha lo stesso problema ??
    Grazie per le risposte.

Similar Threads

  1. Info Diablo light - Diablo WI-FI - Diablo 2 - Fausto etj
    By studiounivers in forum Albanian / Shqip
    Replies: 905
    Last Post: 05-02-2017, 20:29:15
  2. Question Problemi Rai
    By cippolillo in forum Italian / Italiano
    Replies: 18
    Last Post: 01-07-2009, 14:02:46
  3. Problemi con RAI 1/2/3 ...
    By runner.cr in forum Italian / Italiano
    Replies: 3
    Last Post: 28-12-2008, 13:03:42
  4. Problemi con add-on
    By annese in forum Italian / Italiano
    Replies: 6
    Last Post: 22-12-2006, 18:20:26
  5. problemi con KNOT
    By izio66it in forum Italian / Italiano
    Replies: 1
    Last Post: 09-04-2005, 18:47:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •