Results 1 to 7 of 7

Thread: Aiuto - Humax non riparte !!!

  1. #1
    Member
    Join Date
    09-03-2009
    Location
    Castelli Romani / Italia
    Posts
    48
    Uploads
    0

    Aiuto - Humax non riparte !!!

    Ciao a tutti , il mio hummy 5400 non riparte più , all'accensione non si vede nulla e su display compaiono soltanto tre puntini

    Il problema si è verificato quando spegnendolo da telecomando , invece di spegnersi è andato sul canale 1 , si è bloccato ed ha mandato il motore a fondoscala :S , sono stato costretto a spegnerlo dall'interruttore posteriore e non è più ripartito .

    Ho provato a rimandargli il firmware , tutto ok ( download e programming ) ma quando alla fine dell'operazione chiede "press standby key" ... tutto buio si torna al punto di partenza .

    Cosa può essere successo ?
    qualcuno ha giuà avuto un'esperienza in proposito ????

    Grazie 1000 per eventuali consigli ..

  2. #2

    Re: Aiuto - Humax non riparte !!!

    Quote Originally Posted by geppo30 View Post
    Ciao a tutti , il mio hummy 5400 non riparte più , all'accensione non si vede nulla e su display compaiono soltanto tre puntini

    Il problema si è verificato quando spegnendolo da telecomando , invece di spegnersi è andato sul canale 1 , si è bloccato ed ha mandato il motore a fondoscala :S , sono stato costretto a spegnerlo dall'interruttore posteriore e non è più ripartito .

    Ho provato a rimandargli il firmware , tutto ok ( download e programming ) ma quando alla fine dell'operazione chiede "press standby key" ... tutto buio si torna al punto di partenza .

    Cosa può essere successo ?
    qualcuno ha giuà avuto un'esperienza in proposito ????

    Grazie 1000 per eventuali consigli ..
    Hai provato a mandargli un setting? se ci sono i 3 puntini,perlopiù col setting si risolve.
    ciao

  3. #3
    Member
    Join Date
    09-03-2009
    Location
    Castelli Romani / Italia
    Posts
    48
    Uploads
    0

    Re: Aiuto - Humax non riparte !!!

    Quote Originally Posted by almagor View Post
    Hai provato a mandargli un setting? se ci sono i 3 puntini,perlopiù col setting si risolve.
    ciao
    .... ... non ho pensato al setting , quando rientro stasera ci provo e speriamo bene

  4. #4

    Re: Aiuto - Humax non riparte !!!

    Quote Originally Posted by geppo30 View Post
    .... ... non ho pensato al setting , quando rientro stasera ci provo e speriamo bene
    incrociamo le dita, e mi pare che col setting bisogna anche mandare un nuovo bin.

    ciao

  5. #5
    Member
    Join Date
    09-03-2009
    Location
    Castelli Romani / Italia
    Posts
    48
    Uploads
    0

    Re: Aiuto - Humax non riparte !!!

    Quote Originally Posted by almagor View Post
    incrociamo le dita, e mi pare che col setting bisogna anche mandare un nuovo bin.

    ciao
    incrocio perfetto , caricato i settings ed il bin e tutto è tornato quasi nella norma , dico quasi perche si sono sballate tutte le posizioni dei sat , ma con un po' di pazienza le metterò a posto .

    Grazie
    alle prossime

  6. #6

    Re: Aiuto - Humax non riparte !!!

    di niente,il più importante che tu abbia risolto, sarebbe un peccato abbandonare il vecchio caro humax.
    ciao

  7. #7
    Moderator GioppyGio's Avatar
    Join Date
    10-06-2005
    Posts
    614
    Uploads
    3,740

    Re: Aiuto - Humax non riparte !!!

    Se dovesse succedere una seconda volta quando invii i setting usa l'opzione NO-CONFIG così non ti sovrascrive le posizioni sat

Similar Threads

  1. aiuto ,, humax 5400
    By balot in forum Italian / Italiano
    Replies: 5
    Last Post: 07-12-2009, 19:58:33
  2. aiuto per humax 5600
    By edogeo in forum Italian / Italiano
    Replies: 3
    Last Post: 28-12-2006, 16:42:48
  3. aiuto humax 8110
    By ninja_gio in forum Italian / Italiano
    Replies: 2
    Last Post: 16-08-2006, 12:02:40
  4. aiuto humax
    By BOXSTER in forum Italian / Italiano
    Replies: 0
    Last Post: 19-07-2006, 20:56:35
  5. aiuto humax
    By max9773 in forum Italian / Italiano
    Replies: 1
    Last Post: 20-06-2006, 09:59:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •