Hello guys

I have a problem programming my Titanium Card.
Itís a Titanium card 3.25 or 3.4 (Iím not sure wich one) and Iím trying to program it using CAS Interface 3Plus.
This is what I do: I open the CAS Interface Studio 8.7 and set Phoenix Mode 3.68. Then I open the Titanium Card Progger (Iíve tried several versions of that programmer), put in the card and it appears the following information: ATR: no ATR, unsupported Titanium OS found. And then I press the Erase button and on the screen appears ..sending TRAPCODE.. but nothing else happens. I keep waiting for about 3 hours and it still says ..sending TRAPCODE..
Iíve even tried to switch off FIFO buffers, but itís still the same problem.
Iíve red that I should open some programs like Microsoft Office to slow my PC down. Well I did so, but still nothing.

About my PC: WindowsXP Professional, Service Pack 3
Pentium 4, 2,6 GHz
512 MB RAM

PS do I have to put the card into the CAS interface with the chip UP or DOWN? (Iíve tried both, but am still not sure)

Thank you.