sat on diablo-2 down!We need urgently ipnosys 0.20!