Results 1 to 6 of 6

Thread: Installing OScam on Debian Lenny

  1. #1

    Installing OScam on Debian Lenny

    Can some one please compile latest version (its 2787 now) for Debian pleeeeeeeeeease !!!!



    Changeset #2782
    Timestamp: 07/19/2010 09:48:30 AM
    Author: schlocke
    Message: loadbalancer: cache1 check on chk_pending for faster response
    Changeset #2783
    Timestamp: 07/19/2010 11:54:26 AM
    Author: cogsi
    Message: Updated OpenXCAS header
    Changeset #2784
    Timestamp: 07/19/2010 11:56:20 AM
    Author: cogsi
    Message: New OpenXCAS library
    Changeset #2785
    Timestamp: 07/19/2010 06:06:31 PM
    Author: aston
    Message: new version of pipe_WaitToWrite(), made it with system command poll, this one should be more compatible with other systems, tested and it works for me
    Changeset #2786
    Timestamp: 07/19/2010 06:22:33 PM
    Author: rorothetroll
    Message: do NOT use poll .. it's deprecated ona lot of system
    Changeset #2787
    Timestamp: 07/19/2010 09:33:01 PM
    Author: schlocke
    Message: loadbalancer: cache: last readers also cached, so cache2 is used

  2. #2

    Re: Latest Version of OSCam

    try this one

    regards peter
    Attached Files Attached Files

  3. #3

    Re: Latest Version of OSCam

    Quote Originally Posted by peterbelt View Post
    try this one

    regards peter
    not work on debian !!!


    /emu/oscam/oscam-2787: /lib/tls/libc.so.6: version `GLIBC_2.4' not found (required by /emu/oscam/oscam-2787)
    /emu/oscam/oscam-2787: /lib/tls/libc.so.6: version `GLIBC_2.8' not found (required by /emu/oscam/oscam-2787)

  4. #4

    Re: Latest Version of OSCam

    do you have unrar installed?
    try this apt-get install unrar

    regards peter

  5. #5

    Re: Latest Version of OSCam

    Quote Originally Posted by peterbelt View Post
    do you have unrar installed?
    try this apt-get install unrar

    regards peter
    hehehhe
    ofcourse I have unrar installed !!!!

  6. #6
    VIP Member noobox's Avatar
    Join Date
    12-03-2006
    Location
    Aghioul City
    Posts
    737
    Uploads
    6

    Re: Installing OScam on Debian Lenny

    Posts moved - No chat on "Latests Files thread"


    it's not about unrar. You just need to update your pkg source list with the squeeze repository and then you will be able to install the necessary building pkg that are required for OSCam

Similar Threads

  1. Installing softcam on Dm500
    By coficymru in forum Dreambox
    Replies: 6
    Last Post: 23-10-2010, 14:24:52
  2. Replies: 1
    Last Post: 20-12-2009, 15:50:40
  3. Tutorial Installing and pointing a satellite dish
    By tarey888 in forum Satellite Equipment
    Replies: 0
    Last Post: 25-06-2009, 23:17:01
  4. MBOX 0.6 build 0010 linux debian lenny server online 24/24
    By garabij in forum Mbox Exchange: Free
    Replies: 0
    Last Post: 24-06-2009, 12:23:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •