Results 1 to 6 of 6

Thread: Problem with Diablo WIFI and UW204

  1. #1
    Junior Member
    Join Date
    25-07-2008
    Posts
    11
    Uploads
    0

    Problem with Diablo WIFI and UW204

    I was experiencing the famous freeze after 10 minutes on my Diablo which has forced me to install underworld 204 unfortunately it looks that when they have introduced the fix of the 10 minutes freeze they did something that is preventing u*p*c (1W,19E) , i*t*v par*tn*r (16E) to clear in CS mode addition some stations are causing the Diablo to re-initialize. Well I did additional tests and no doubt that on UW169-190 all packages are clearing in CS mode I wonder if I am the only one to experience these problems or is this a bug in Diablo ? btw I am using a 12MB connection can this do harm ? Thanks

  2. #2
    Krell Power passete's Avatar
    Join Date
    20-10-2005
    Location
    france
    Posts
    3,169
    Uploads
    1,318

    Re: Problem with Diablo WIFI and UW204

    I confirm, Uw204 are now Working Fine with Cccam 2.1.3 and 2.1.4 servers, But the above Channels don't Clear !
    Same Bugg with QboxHd with Radar or Oscam.

  3. #3
    Junior Member
    Join Date
    25-07-2008
    Posts
    11
    Uploads
    0

    Re: Problem with Diablo WIFI and UW204

    Thanks passete (I don't locate a thanks button) ... at least now I can stop my endless testing... and by the way also the or*an*ge package (HB 12,577) doesn't clear use to on lower versions ! Lets hope there will be a fix

  4. #4
    Krell Power passete's Avatar
    Join Date
    20-10-2005
    Location
    france
    Posts
    3,169
    Uploads
    1,318

    Re: Problem with Diablo WIFI and UW204

    Orange French package is Not Working since 2 days, Only working with official Receiver !
    Something Changed, Algo or aes key .

    P.S. "Thanks" Button is the Litle Black Star.

  5. #5
    Junior Member
    Join Date
    25-07-2008
    Posts
    11
    Uploads
    0

    Re: Problem with Diablo WIFI and UW204

    Does anyone know if there is a plane for a new underworld version to fix the problems of UW204 described in this thread ? or maybe this is the last version of the Diablo WIFI ?
    Thanks

  6. #6
    Junior Member
    Join Date
    25-07-2008
    Posts
    11
    Uploads
    0

    Thumbs down Re: Problem with Diablo WIFI and UW204

    I must say I am very disappointed with this Diablo WIFI after adding a new LNB for 23.5 it appears that with UW204 its not possible also to C*S Can*Sa*T Du*tch same problems as mentioned above ... an no fix at sight

Similar Threads

  1. diablo cam2 or diablo cam wireless (wifi)
    By tikjda in forum Diablo Cam
    Replies: 2
    Last Post: 04-03-2010, 20:42:55
  2. diablo cam wifi
    By ludovigo in forum Italian / Italiano
    Replies: 1
    Last Post: 15-01-2010, 13:20:50
  3. diablo wifi
    By net10 in forum Italian / Italiano
    Replies: 0
    Last Post: 25-11-2009, 18:44:14
  4. diablo WiFi
    By fanispan in forum Greek / Ελληνικά
    Replies: 13
    Last Post: 15-09-2009, 13:13:30
  5. New How to set Diablo WIFI for CS
    By bozomustafa_68 in forum Diablo Cam
    Replies: 0
    Last Post: 13-01-2009, 17:01:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •