Results 1 to 2 of 2

Thread: i need help my card csat viaccess not work in oscam

  1. #1

    i need help my card csat viaccess not work in oscam

    hi i have card csat in oscam but not work
    linux : ubuntu 9.04
    deos my log file
    Code:
    2010/09/06 21:44:57  27664 s   cardserver down
    2010/09/06 21:44:57  27667 r01 exit with signal 15
    
    -------------------------------------------------------------------------------
    >> OSCam <<  cardserver started at Mon Sep  6 21:44:59 2010
    -------------------------------------------------------------------------------
    2010/09/06 21:44:59  27794 s   version=0.99.4svn, build #2990, system=i686-pc-linux, nice=-1
    2010/09/06 21:44:59  27794 s   max. clients=509, client max. idle=120 sec
    2010/09/06 21:44:59  27794 s   max. logsize=unlimited
    2010/09/06 21:44:59  27794 s   client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2010/09/06 21:44:59  27794 s   shared memory initialized (size=4310798, id=753664)
    2010/09/06 21:44:59  27794 s   auth size=4772
    2010/09/06 21:44:59  27794 s   services reloaded: 0 services freed, 2 services loaded
    2010/09/06 21:44:59  27794 s   userdb reloaded: 0 accounts freed, 1 accounts loaded, 0 expired, 0 disabled
    2010/09/06 21:44:59  27794 s   signal handling initialized (type=sysv)
    2010/09/06 21:44:59  27794 s   772 service-id's loaded
    2010/09/06 21:44:59  27794 s   3 tier-id's loaded
    2010/09/06 21:44:59  27794 s   4 provid's loaded
    2010/09/06 21:44:59  27794 s   1 lengths for caid guessing loaded
    2010/09/06 21:44:59  27795 s   monitor: initialized (fd=7, port=988)
    2010/09/06 21:44:59  27795 s   camd 3.3x: disabled
    2010/09/06 21:44:59  27795 s   camd 3.5x: disabled
    2010/09/06 21:44:59  27795 s   cs378x: disabled
    2010/09/06 21:44:59  27795 s   newcamd: initialized (fd=8, port=34000, crypted)
    2010/09/06 21:44:59  27795 s   CAID: 0500
    2010/09/06 21:44:59  27795 s   provid #0: 032830
    2010/09/06 21:44:59  27795 s   cccam: disabled
    2010/09/06 21:44:59  27795 s   radegast: disabled
    2010/09/06 21:44:59  27795 s   logger started (pid=27796)
    2010/09/06 21:44:59  27795 s   Resolver thread started
    2010/09/06 21:44:59  27795 s   reader started (pid=27798, device=/dev/ttyUSB2, detect=cd, mhz=357, cardmhz=357)
    2010/09/06 21:44:59  27795 s   waiting for local card init
    2010/09/06 21:45:02  27798 r01 card detected
    2010/09/06 21:45:09  27798 r01 ATR:xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    2010/09/06 21:45:11  27798 r01 Warning: D=0 is invalid, forcing D=1
    2010/09/06 21:45:13  27798 r01 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2010/09/06 21:45:16  27798 r01 card system not supported
    2010/09/06 21:45:16  27798 r01 Normal mode failed, reverting to Deprecated Mode
    2010/09/06 21:45:23  27798 r01 ATR: xx xxx xxxxxxxxxxxxxxxxxxxxxxxx 
    2010/09/06 21:45:23  27798 r01 Warning: D=0 is invalid, forcing D=1
    2010/09/06 21:45:24  27798 r01 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2010/09/06 21:45:27  27798 r01 card system not supported
    2010/09/06 21:45:27  27798 r01 card initializing error
    2010/09/06 21:45:28  27795 s   init for all local cards done
    2010/09/06 21:45:28  27795 s   anti cascading disabled
    2010/09/06 21:45:28  27795 s   dvbapi: dvbapi disabled
    and deos my config in oscam

    oscam server
    Code:
    [reader]
    label    = csat
    protocol = mouse
    detect   = CD
    device   = /dev/ttyUSB2
    group    = 1
    emmcache = 1,3,2
    mhz      = 357
    cardmhz  = 357
    services = CSAT
    Fallback = 0
    caid     = 0500
    ident    = 032830
    oscam.user
    Code:
    [account]
    user       = dream
    pwd        = admin1
    monlevel   = 0
    uniq       = 1
    group      = 1
    au         = csat
    caid       = 0500
    ident 	    = 0500:032830
    oscam.conf

    Code:
    #
    # main configuration
    #
    
    [global]
    nice	      = -1
    WaitForCards  = 1
    ClientTimeout   = 5
    # logging
    
    pidfile	      = /var/run/oscam.pid
    logfile	      = /var/log/oscam/oscam.log
    usrfile	      = /var/log/oscam/oscamuser.log
    cwlogdir      = /var/log/oscam/cw
    CacheDelay      = 120
    
    # monitor
    
    [monitor]
    port	      = 988
    aulow	      = 120
    monlevel      = 1
    
    # protocols
    
    [newcamd]
    key           = 0102030405060708091011121314
    port          = 34000@0500:032830;
    is running in smargo

    if u have enny one solution help tnks

  2. #2
    New Member
    Join Date
    12-03-2008
    Posts
    7
    Uploads
    0

    Re: i need help my card csat viaccess not work in oscam

    Quote Originally Posted by zika2009 View Post
    oscam server
    Code:
    [reader]
    label    = csat
    protocol = mouse
    detect   = CD
    device   = /dev/ttyUSB2
    group    = 1
    emmcache = 1,3,2
    mhz      = 357
    cardmhz  = 357
    services = CSAT
    Fallback = 0
    caid     = 0500
    ident    = 032830
    Maybe you should try to change protocol to newcamd, I had similar problems and after change of the syntax mouse to newcamd, newcamd connected to the card reader.

Similar Threads

  1. Replies: 0
    Last Post: 23-08-2010, 12:53:31
  2. Replies: 35
    Last Post: 12-08-2010, 19:54:12
  3. Comment configurer oscam avec csat?
    By jpdc1991 in forum French / Français
    Replies: 0
    Last Post: 01-06-2010, 06:44:42
  4. Replies: 1
    Last Post: 20-12-2009, 15:50:40
  5. c+ & csat passionnement 3 viaccess card
    By kanzaris in forum CCcam Exchange: Local
    Replies: 0
    Last Post: 04-04-2009, 22:52:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •