Bonjour à tous,

Je ne parvient pas à mettre à jour mon Opticum 9000HD.
J'ai essayé différend firmware par clé usb.
(STi7101_03000200_globo_fairy_ps_1.1.35_all par exemple)
Mais Echec de vérification à chaque fois!
J'ai essayé par rs232 avec AVUpgrade 3.1.08 aussi, mais toujours erreur U2 sur le récepteur.

Information du récepteur:

Model ID: 7101-Fairy
Hardware Version: yw-hd-stb-1.2
Software Version : Conax : 1.1.38
Loader Version : V1.3.02
STB ID : 03000200 : 000179

Merci d'avance à tous.