Results 1 to 3 of 3

Thread: NO DL10 Pioneer

  1. #1

    NO DL10 Pioneer

    Ciao, ho un problema sul mio 1520, mettendo a massa in punto k2002 mi rimane in dl1, non va i dl10; accendendo il decoder normalmente mi spunta solo l'orario.
    Il tutto e' iniziato quando accendendo il dec. dopo un po mi si era bloccato il tutto, quindi spengo dal frontalino poi riaccendo e' c'e' solo l'ora, credo di superare l'ostacolo mettendo a massa il punto k2002 , la sorpresa e' dl1 senza lo zero, potreste aiutarmi?
    ringrazio

  2. #2
    ***** oberleutnant maibach's Avatar
    Join Date
    21-01-2006
    Location
    my country
    Posts
    5,249
    Uploads
    39

    Re: NO DL10 Pioneer

    Quote Originally Posted by rosanero View Post
    Ciao, ho un problema sul mio 1520, mettendo a massa in punto k2002 mi rimane in dl1, non va i dl10; accendendo il decoder normalmente mi spunta solo l'orario.
    Il tutto e' iniziato quando accendendo il dec. dopo un po mi si era bloccato il tutto, quindi spengo dal frontalino poi riaccendo e' c'e' solo l'ora, credo di superare l'ostacolo mettendo a massa il punto k2002 , la sorpresa e' dl1 senza lo zero, potreste aiutarmi?
    ringrazio
    Ciao, controlla le piste ke portano a k2002 potrebbe esserci qualke condensatore ke ha interrotto la pista quando fuoriesce l acido al suo interno , normalmente lo vedi gonfiato, controlla pure la sezione di alimentazione.

  3. #3
    VIP Member mariomet's Avatar
    Join Date
    19-06-2007
    Location
    pianeta VEGA
    Posts
    797
    Uploads
    5

    Re: NO DL10 Pioneer

    Quote Originally Posted by rosanero View Post
    Ciao, ho un problema sul mio 1520, mettendo a massa in punto k2002 mi rimane in dl1, non va i dl10; accendendo il decoder normalmente mi spunta solo l'orario.
    Il tutto e' iniziato quando accendendo il dec. dopo un po mi si era bloccato il tutto, quindi spengo dal frontalino poi riaccendo e' c'e' solo l'ora, credo di superare l'ostacolo mettendo a massa il punto k2002 , la sorpresa e' dl1 senza lo zero, potreste aiutarmi?
    ringrazio
    oltre a seguire i consigli di Maibach,nell'ultimo periodo hai per caso caricato qualche file a quel dec?

Similar Threads

  1. rescue on dl10 mode on ts5
    By hamoda_sat in forum Pioneer
    Replies: 1
    Last Post: 16-08-2007, 19:07:43
  2. bloqué sur dl10
    By luvich in forum French / Français
    Replies: 13
    Last Post: 29-09-2005, 07:07:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •