Results 1 to 4 of 4

Thread: Matrix Reborn update problems

  1. #1
    Junior Member
    Join Date
    19-09-2005
    Posts
    14
    Uploads
    0

    Matrix Reborn update problems

    Hi,

    I just got a new Matrix Reborn (ZCAS V1.0). Now I am trying to get it up to UCAS3.2 or ZCAS1.1. I have tried 2 ways which both don't seem to work:
    1) Update in PCMCIA-Slot of my winXP-laptop: The CAM is recognized but for some reason can not be started (yellow exclamation mark in the Device Manager); I tried it also on a second laptop with the same result.

    2) Update via Fun6: When the Reborn is in the sat-reveiver (HUMAX 5300VACI) it is recognized and seems to work fine. Now I insert the first Fun6 card and check in the CAM menu for the card information, I only get "Card not corrently inserted"; when I try to download the first card it only bring up the message "Invalid card, please extract it".

    I am a little stuck here. Can anyone help?
    Thanks
    bm5

  2. #2

    Re: Matrix Reborn update problems

    instal UCas 3.2

    After installe software matrix Mrb (3.10 or 3.12 ect.....)

  3. #3
    New Member
    Join Date
    30-09-2005
    Posts
    6
    Uploads
    0

    Re: Matrix Reborn update problems

    Reprogram the fun cards again.
    you have the files in www.gxmax.com

  4. #4
    Junior Member
    Join Date
    19-09-2005
    Posts
    14
    Uploads
    0

    Re: Matrix Reborn update problems

    Thanks for the hints.

    My problem is not resolved, though. I accepted the fact, that an update in my laptop doesn't work.

    Using the funcards, I tried all sorts of things:
    1) Updating ZCAS 1.0 to ZCAS 1.1
    2) Changing ZCAS to UCAS using the zcas2ucas set
    3) Just programming MRT 1.17c on it

    every time ended up the same: The cam is in the VACI5300 and when I enter the fun6 and try to download from card to the Reborn it says: "Invalid card...".

    Since the CAM overall works will the fun6 (e.g. if I put VIA for Fun on it) it seems something wrong with the way I program the Reborn upgrades on the card (Uload_software_flash.hex into program-code / zcas2ucas_1024_1_0.hex into external eeprom). Or maybe there is something wrong with the software-files.

    Any ideas?

    Thanks a million for your support.

    bm5

Similar Threads

  1. HELP! Matrix Reborn
    By vomitino79 in forum Italian / Italiano
    Replies: 11
    Last Post: 20-11-2009, 17:51:50
  2. matrix reborn 3.16
    By casseruola in forum Matrix Reborn Cam
    Replies: 0
    Last Post: 14-07-2007, 13:35:47
  3. Matrix Reborn
    By swan1 in forum Модули
    Replies: 1
    Last Post: 06-01-2006, 23:52:39
  4. matrix reborn
    By loured in forum Matrix Reborn Cam
    Replies: 0
    Last Post: 05-12-2005, 15:00:18
  5. Matrix Reborn 302 and 300 full update
    By scorpion in forum Matrix Reborn Cam
    Replies: 7
    Last Post: 11-11-2005, 13:29:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •