Results 1 to 2 of 2

Thread: BIS TV Card (original card purchsed but not working)

  1. #1
    New Member
    Join Date
    09-04-2011
    Posts
    4
    Uploads
    0

    BIS TV Card (original card purchsed but not working)

    Hi ALL,

    I am faced with a problem and need your help

    here is the situation

    I purchased an original Card for the French Bouquet (BIS TV) - on hotbird

    I HAD a DM 500 with CCcam 2.2.1 working fine and the card was opening all the channels of the BIS TV bouquet !

    on 1st April, BIS TV changed their signal to MPEG 4 instead of MPEG 2 ! so i could not use my DM 500 anymore to watch these channels ! i purchased a DM 800 (cloned) - running on CCccam 2.2.1, and of course loaded the new channels from their new frequencies ! but the surpise was that the card did not work ! (to be honnest i did not wait more than 2 minutes !) (should i wait more??)
    what do you suggest i do? load a new softcam? which one?

  2. #2

    Re: BIS TV Card (original card purchsed but not working)

    Hi,

    I use gbox from evolution 2.7 image without any problem.

    Hope this help.
    Regards.

Similar Threads

  1. Local card:TOTALTV 16E - only original card, please
    By balkanacc in forum CCcam Exchange: Local
    Replies: 0
    Last Post: 02-05-2010, 07:49:08
  2. Stable server local card ZON full original card
    By josenuno in forum CCcam Exchange: Local
    Replies: 0
    Last Post: 18-01-2010, 18:27:25
  3. HELP Original Art card Not working in Matrix Cam
    By thecornerpin in forum English (UK)
    Replies: 0
    Last Post: 26-01-2006, 11:48:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •