Results 1 to 3 of 3

Thread: Help me problems MCAS plugin

  1. #1
    Junior Member
    Join Date
    22-03-2005
    Posts
    19
    Uploads
    0

    Help me problems MCAS plugin

    Good evening,
    Excuse my English. I have a XCRUISER HD400, when I use an omnia+ card everything works well but as soon as I put a TNT channel (french channel) i have problem it cut each 5 or 6 second. Can somebody help me, thank you.

  2. #2
    VIP Member
    Join Date
    11-06-2007
    Posts
    169
    Uploads
    33

    Re: Help me problems MCAS plugin

    what is the Built date of your MCAS ??

    Current built date of MCAS is 4 April 2011
    &
    Software Version is 1.08.94

  3. #3
    Junior Member
    Join Date
    22-03-2005
    Posts
    19
    Uploads
    0

    Re: Help me problems MCAS plugin

    Hi,
    I have to use several version and the same thing even with the MCAS of the 4/12/2011 and Software Version is 1.08.94. Thank you for your assistance.

Similar Threads

  1. Replies: 27
    Last Post: 25-12-2011, 22:09:04
  2. OctaCAM MCAS EMU Octagon SF1018 - SF1008
    By wahid in forum Octagon Software and Tools
    Replies: 2
    Last Post: 29-08-2011, 17:16:21
  3. MCAS Emu for Atevio HD
    By aguda in forum Atevio Software and Tools
    Replies: 0
    Last Post: 20-10-2010, 01:58:25
  4. OctaCAM MCAS EMU 18-03-2010 - SF1008 - SF1018
    By eazy31 in forum Octagon Firmware
    Replies: 0
    Last Post: 22-03-2010, 18:26:56
  5. xCam / Mcas Installer V1.0 by KinkDink - Octagon HD
    By sami.sami in forum Octagon Software and Tools
    Replies: 0
    Last Post: 13-03-2010, 00:08:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •