Oude browsers uit de gratie bij Google

Gebruikers van oudere browsers kunnen vanaf 1 augustus niet meer alle diensten van Google gebruiken. De zoekgigant ondersteunt niet meer alle functies voor mensen die browsen met bijvoorbeeld IE7, Safari 3, Firefox 3.5 of nog oudere versies.

Google laat op zijn blog weten gebruik te willen maken van de nieuwste technologieŽn voor hun diensten Gmail, Google Calendar, Talk, Docs en Sites voor de beste gebruikservaring. Daardoor is ondersteuning van HTML5 nodig en die ondersteuning zit alleen in de nieuwere browsers. Google wil daarom alleen nog de moderne browsers ondersteunen. Zodra een nieuwe browser uitkomt, vervalt de ondersteuning voor de op twee na oudste versie. Google biedt dan ook geen garantie dat hun diensten op oudere browsers zullen werken.