Results 1 to 2 of 2

Thread: what am i doing wrong ydc+mgcamd_newcs1.67 worked before now not on dm500hd

  1. #1

    what am i doing wrong ydc+mgcamd_newcs1.67 worked before now not on dm500hd

    hi guys what am i doing wrong with new update2 20/07/2011, before dm worked with mgcamd+newcs1.67 now with new update card programs correct but doesn't work in dm with same settings. please help need to know what soft cam and settings if possible thanks in advance.

  2. #2

    Re: what am i doing wrong ydc+mgcamd_newcs1.67 worked before now not on dm500hd

    Quote Originally Posted by cheaptrick View Post
    hi guys what am i doing wrong with new update2 20/07/2011, before dm worked with mgcamd+newcs1.67 now with new update card programs correct but doesn't work in dm with same settings. please help need to know what soft cam and settings if possible thanks in advance.

    hello my friend!! I had the same problem and I change the image again. and remember do not make update on the box again. my image is newnigma2-dm500hd-v3-2-1-ramiMAHER.nfi

Similar Threads

  1. Update LS-DM500HD-Images
    By Ramzen in forum Dreambox DM 500 HD Images
    Replies: 1
    Last Post: 17-06-2010, 00:26:46
  2. Question Dm500hd
    By Draaa in forum French / Français
    Replies: 1
    Last Post: 16-03-2010, 03:14:17
  3. Question I programmed Gammacard, worked for 10 secs then went off?
    By Chris10 in forum Gamma Card
    Replies: 1
    Last Post: 27-02-2010, 00:17:57
  4. Dm500hd cvs 25.06.2009
    By aguda in forum Dreambox DM 500 / DM 500+ Images
    Replies: 1
    Last Post: 28-06-2009, 13:14:22
  5. Dm500hd
    By gouroun1 in forum Dreambox
    Replies: 2
    Last Post: 09-06-2009, 08:06:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •