Results 1 to 2 of 2

Thread: spzGIT 24/09/11

  1. #1
    Super Moderator aguda's Avatar
    Join Date

    spzGIT 24/09/11

    spzGIT 24/09/11 to test.... Online translator from Spanish, of course...


    - Fixed internal WiFi detection
    - Arreglado streaming
    - Arreglado PicturePlayer
    - Added support USB wireless (rt73, rt2870, rt3070, ZD1211B)
    - Integrated in the firm's RTi 0.3.2 MediaCenter (NO spzMediaCenter)

    Little by little we are laying the foundations of the GIT and is getting closer to that included in the final version of the next SPAZ.

    Keep reporting the bugs to try and solve them. Remember that drivers subject of video / audio, SIGMA, etc ... we can not do anything.

    As for the USB WiFi drivers I've only been able to test the ZD1211B as it is the usb wifi that I have and it detected no problems.


    To download the EPG on Astra D for several days, just put on Channel Home of the platform and leave a few minutes to download the EPG. CrossEPG No need for this.

    The .zip file contains:

    - Patch.e2 (spzGIT 24/09/11)
    - AzUP 2.1.3
    - Tutorial Official FW to E2
    - Readme.txt

    Thank you all!

  2. #2
    Super Moderator aguda's Avatar
    Join Date

    Re: spzGIT 24/09/11

    OK, here goes nuthin'...

    -used the tool provided to flash the rec

    -the two first menus were partially off the screen (DVI/HDMI and resolution) -> chose the minimal stuff (lang, network) and exited the wizard ASAP

    -plugged in my old USB memory stick of only 256MB

    -installed Flash Expander r 4 using FileZilla Client -> /root -> Install ipk -> restart GUI

    -menu -> plugins -> Flash Expander -> OK -> OK -> choose USB stick by pressing OK -> yes -> answered YES to "Restart AZbox HD?" question -> wait for the restart... working!

    -edited fstab to mount my NFS NAS shared folders but also created the folders in AZ HD to mount them into (see my tutorial on how to stream in E2) - working...

    -created picon folder in /media/usb/usr/share/enigma2/picon

    -transferred picons from laptop to AZ HD, all 10968 of them - and it is working!

    -while that was going on I did my Menu -> Setup -> A-V settings, plus Customise, configuring my setup to my needs, Input devices, Cleanup Wizard Settings to NO!

    -used DB Edit to put channel list into AZ HD -> reboot dreambox button in DBE...

    -after reboot Menu -> Setup -> Service Searching -> Configure my tuner

    -Pingflood's keymap ipk -> Install Local Extensions -> (my USB stick is seen as HDD,so no change there yet...) -> Internal Flash -> green button -> OK -> Restart GUI -> not working!

    -put EMU's in, CHMOD to 755 for modules and scripts -> Blue button -> CAMD Manager -> Start OSCAM 1.10rc-svn build #5775 -> all working much better than in OFW - smooth, stable, fast and furious!!! (I am not touching CCcam while this is working!)

    -install OSCam Info ipk -> Restart GUI, then it wouldn't work, so Restart GUI once again, then, when it finally loaded OK -> configure it, in Plugins - working

    -install CrossEPG -> restart GUI (twice) -> configure it in Setup -> CrossEPG -> XEPGDB 12 providers (not D+), to go to USB and so on, then go to -> Blue button -> CrossEPG Downloader -> Restart GUI -> not working, sadly...

    I can see that now I have different CrossEPG folders in:

    /media/FlashExpander/crossepg (partial), in
    /media/FlashExpander/usr/crossepg (full)
    /media/hdd/crossepg (partial), in
    /media/hdd/usr/crossepg (full), in
    /usr/crossepg (full)

    ...but none of the full ones is connecting to the MultiEPG function in the image...

    Ergo, we need a better way of "cementing" the path to EPG folders on USB stick or HDD (precise and stable), I think...

    I don't know who should do it, CrossEPG or RTi or SPAZE...???

    Btw, I can't delete any of those folders or their content... Weird!

    -HD Glass 16 v. 3.28 installed -> Restart GUI -> didn't work, wherever I go, it's not there, nowhere to be seen - not installed!

    -enigma2-plugin-extensions-subtitleplayer_3.08_mipsel.ipk -> I tried twice to install this one and like before - nada, nowhere to be found, not installed, grrrr....

    -tried MC a bit more and working well but in DVD mode it needs better precision/functionality in GUI to choose from the menus...

    So, in conclusion, we still have problems with ipk installations, epg, we need a proper Addon Manager or link in the FW, to download stuff directly into our boxes...

    But kinda OK, if these things are overcome... C'mon SPAZE, we're cheering you on!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts