I use 2.3.0 , i accept local cards (hop01 for hop01) only with version : 2.1.4 , 2.2.1 , 2.3.0 .