Bonjour à tous.

Voilà je voudrais utiliser ce programme mais je n'arrive pas à le faire fonctionner.

Au lancement du programme j'ai ce message :

Evaluation period (II) is over!
please obtain a newer version.

Je pensais que cette version était la derniere, donc je voudrais avoir l'avis d'autre personne utilisant ce programme afin de me dire si c'est bien la dernière version et si c'est la cas pourquoi ai je ce message.
Autre question faut-il payer quelque chose pour pouvoir utiliser le logiciel, car une fois le programme lancé et paramétrer, je n'arrive pas à le faire fonctionner, entre autre je n'arrive pas à selectionner une chaine dans la partie de droite ?
Je precise que videolink fonctionne correctement sur les chaines en claire donc ma config parrait être correcte.

Si une personne utilise ce programme, pourrait-il me donner la main pour faire fonctionner le mien, merci par avance.