I use 2.3.0 , i accept local cards (hop01 for hop01)