As you know the last versions of CCcam contains backdoor Could you please downgrade your CCCam version to max 2.1.4. I see the list with many servers that is located by this backdoor. I plan to turn off all of my peers that use newer version on cccam after 20.02.2012. Sorry for inconvenience but need to be sure that all of my cardsharing is private for me and my peers only.

Best Regards.