I seriously need help now.

Have cloned DM800HD PVR, with sim 2.01. Running Enigma2 5.10.

I bought my box on the internet and it came fully functional. It had bootloader #76 installed.

I wanted to update the box, because I had some problems finding new channels and the box was overheating.

I got some different images, including an image flashed and working on a friends box similar to mine.

All my trouble started when I tried to webflash my box with the new bootloader #84a.

After this I got Error! Erro1 NO CA Found.

When I use dreamup via com1 port, just before it gets itís ip address I can se In the box display it says boot # 84.

When I check the webbrowser it says ď The ??? dreambox bootloader #84Ē

I tried to flash, via web to get It back to bootloader # 76 but I cant.

Every time I flash the backup image, or any other images, I get the same error upon reboot.

I also tried another program, optiflasher pro E2 v. 1.0.8 by Yassin.

I did the flash by cable, it took about 1Ĺ hour and it said flash successfully at the end and after reboot I get this error.

Dream multimedia -> Error!

So now I donít get the Error! Erro1 NO CA Found. But just Error!

When the programs gets an ip to the box, and when I check the browser, I found that when I use the dreaup itís always bootloader 84 and when I used optiflasher it says bootloader # 59

After the last 14 days of searching the internet and flashing all kinds of different images trying all methods out there I need your help. What am I doing wrong?

Now I cant even get bootloader # 76 or #72 to work. Also tried # 82.
Is the problem in the sim card, I mean does it not support bootloader 84?

Why cant I get bootloader #76 to work, and what about my backup image created from the box, when it worked. I made 2 different backup images, one from GP2 flashbackup and one from optiflasher.