Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Проблеми с JTAG и dl-stb-s100

  1. #1
    Member mockata's Avatar
    Join Date
    28-02-2012
    Location
    Благоевград
    Posts
    74
    Uploads
    1

    Проблеми с JTAG и dl-stb-s100

    Благодаря за отговорите.

    За да не отварям нова тема реших да пиша тук.
    Захванах се с dl-stb-s100 сгобих платка, но нещо не мога да я подкарам - уж направих проверка на връзките.DSC04255.jpgDSC04257.jpgDSC04258.jpg
    DSC04260.jpgDSC04261.JPGDSC04262.jpg

    DSC04263.JPG

  2. #2
    Member mockata's Avatar
    Join Date
    28-02-2012
    Location
    Благоевград
    Posts
    74
    Uploads
    1

    Re: Приемник Philips dsr 2101/43

    Използвал съм интегрална схема HD74LS244P до колкото проверих тя е аналог на 74HC244.
    С jKey ми дава:
    Device ID - 0xFFFFFFF
    Device - Unknown device

    Някъде бъркам но не знам къде...



    EDIT: Май се сещам - опелскал съм цялата платка.
    По тази схема сгобих платката:


    jtag_all.gif

  3. #3
    Member mockata's Avatar
    Join Date
    28-02-2012
    Location
    Благоевград
    Posts
    74
    Uploads
    1

    Re: Проблеми с JTAG и dl-stb-s100

    А май трябваше по тази:http://www.satsupreme.com/attachment...3&d=1323762721

    Утре ще я разкача и ще пробвам пак.

  4. #4
    Super Moderator turbopower's Avatar
    Join Date
    02-07-2011
    Location
    Somewhere between the Streams
    Posts
    3,512
    Uploads
    112

    Re: Проблеми с JTAG и dl-stb-s100

    Прегледайте тази тема след този надолу http://www.satsupreme.com/showthread...l=1#post856574
    Проблема ви е неправилно свързани кабели или не захранен с 3,3V 74HC244.

  5. #5
    Member mockata's Avatar
    Join Date
    28-02-2012
    Location
    Благоевград
    Posts
    74
    Uploads
    1

    Re: Проблеми с JTAG и dl-stb-s100

    Благодаря, сигорно траябва да пренаредя платката на ново.

  6. #6
    Super Moderator turbopower's Avatar
    Join Date
    02-07-2011
    Location
    Somewhere between the Streams
    Posts
    3,512
    Uploads
    112

    Re: Проблеми с JTAG и dl-stb-s100

    Проследи изводите, да са по схемата, която е 100% тествана от мен и гарантирам, че работи. Другото нещо в описанието е казано за един извод напроцесора, който се дава клъм маса, той също е много важен. Дължината на кабелите от платката към приемника да са максимално 20 см., другите към компютъра не повече от 80 см. 3.3v препоръчвам да се запоят към тези в приемника, според мен работи малко по-стабилно така.

  7. #7
    Member mockata's Avatar
    Join Date
    28-02-2012
    Location
    Благоевград
    Posts
    74
    Uploads
    1

    Re: Проблеми с JTAG и dl-stb-s100

    Днес налепих платка на ново, но пак не тръгна???
    Уж проверих с Мултицет всичко - свързал съм от дясната страна r102 дето води към процесора на маса. Като включа приемника червения диод свети постоянно.
    1a.JPG2a.JPG
    3a.jpg4a.JPG
    5a.JPG6a.JPG
    7a.jpg

  8. #8

    Re: Проблеми с JTAG и dl-stb-s100

    Тази схема е изпробвана много пъти и е доказано работеща - http://www.google.bg/imgres?q=j-tag&...w=1280&bih=909

    Има едни маси дето не ги виждам при Вас на LPT порта.

  9. #9
    Member mockata's Avatar
    Join Date
    28-02-2012
    Location
    Благоевград
    Posts
    74
    Uploads
    1

    Re: Проблеми с JTAG и dl-stb-s100

    Благодаря - Опаравих се - цялата работа беше че не съм дал маса от приемника към PC-то.
    Така обаче сега като следвам стъпките по описания метод с jKey стигам до там където на програмата излиза прозорец за избор на фаил? А сега на къде....?

  10. #10
    Super Moderator turbopower's Avatar
    Join Date
    02-07-2011
    Location
    Somewhere between the Streams
    Posts
    3,512
    Uploads
    112

    Re: Проблеми с JTAG и dl-stb-s100

    Ако нямаш bin файл който да запишеш, можеш единствено да прочетеш софтуера в приемника си. Сподели каква ти е идеята, около цялото начининание, за да мога да съм полезен с отговора ми.

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 3
    Last Post: 17-12-2011, 23:33:48
  2. Проблем с c- линии
    By angel_temelkov in forum CCcam
    Replies: 10
    Last Post: 25-11-2011, 22:56:23
  3. Replies: 0
    Last Post: 16-06-2005, 15:49:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •