Results 1 to 6 of 6

Thread: Gbox - Card Init Failed!

  1. #1
    New Member
    Join Date
    30-04-2006
    Posts
    7
    Uploads
    0

    Gbox - Card Init Failed!

    Hi there,

    I'm trying to init my local card of d+ spain with gbox.. but i'm getting some trouble, does anybody know how to make it work local?

    opening /dev/ca0 for cw writing, on index(s) 01
    mode: any pid
    have to init card 1
    ATR :
    ............
    Reset Baudrate = 9600 Baud
    cardsystem= 4
    .........
    Nagravision card

    ROM Version: DNASP110
    Revision : RevAC3
    CAM IDent : UA:0xXXXXXX
    Boxkey : 88 XX XX XX ...
    rsa mod ...: D9 XX XX ...
    Provider : ****
    Ird : 09XXXXXX
    min tier XXX max tier XXXX rights XXXXXX 15.02.2006-16.10.2009
    Error processing DT08!
    Working Baudrate = 9600 Baud
    card init FAILED !!!

    Regards,
    Thanks

  2. #2

    Re: Gbox - Card Init Failed!

    you may need to make the nagra file !!
    or probably use a newer version of gboxs !! like 2.25
    if the 2.25 does not open th card fill the the nagra file with card data and box id!!!


  3. #3
    New Member
    Join Date
    30-04-2006
    Posts
    7
    Uploads
    0

    Re: Gbox - Card Init Failed!

    I already filled the nagra file at the B: Line with this syntax:

    B: { CAMID { BOXKEY } } RSA

    I used the camid as gbox shows it (the inverted way) not the dump one..

    I'll try gbox 2.25, thanks!

  4. #4
    New Member
    Join Date
    30-04-2006
    Posts
    7
    Uploads
    0

    Re: Gbox - Card Init Failed!

    Same error with gbox 2.25..

  5. #5
    New Member
    Join Date
    22-04-2006
    Posts
    1
    Uploads
    0

    Re: Gbox - Card Init Failed!

    I have the same problem

  6. #6
    New Member
    Join Date
    16-05-2008
    Posts
    6
    Uploads
    0

    Re: Gbox - Card Init Failed!

    It is related to date request by gbox but your card dont support

Similar Threads

  1. rs232gate port /dev/ttyS0 is init
    By bigboss69055762 in forum French / Français
    Replies: 6
    Last Post: 21-10-2008, 01:27:26
  2. init sur sagem vm07
    By michelb in forum French / Français
    Replies: 2
    Last Post: 05-02-2008, 08:36:09
  3. Galaxis FS-3 Init in display.
    By plog in forum Galaxis
    Replies: 0
    Last Post: 05-06-2007, 00:27:01
  4. XSAT 410 bloque sur INIT
    By toros_fr2002 in forum Xsat
    Replies: 3
    Last Post: 08-08-2006, 02:52:11
  5. Probleme Init
    By Micccckkkk in forum Xsat
    Replies: 3
    Last Post: 08-04-2006, 16:39:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •