Results 1 to 7 of 7

Thread: starsat 2000 HD boot problem

  1. #1

    starsat 2000 HD boot problem

    Hi

    I have problem with my sr-2000HD its on boot position it wont reponse to usb and i tried putty and sloader but it cant fix it.i tried sscome but when i write (run menu)
    STB225v1 nand# run menu
    Error: "menu" not defined

    is there any other solution or other loader ?
    plz help me thank you.

  2. #2
    New Member
    Join Date
    21-03-2005
    Posts
    3
    Uploads
    2

    Re: starsat 2000 HD boot problem

    STB225v1 nand# setenv autostart 'yes'
    STB225v1 nand# saveenv
    STB225v1 nand# reboot

  3. #3
    New Member
    Join Date
    31-01-2013
    Location
    In-Salah, Algeria
    Posts
    4
    Uploads
    0

    starsat 2000 HD boot problem

    Quote Originally Posted by yamen View Post
    STB225v1 nand# setenv autostart 'yes'
    STB225v1 nand# saveenv
    STB225v1 nand# reboot
    How can I get sscome?

  4. #4
    New Member
    Join Date
    31-01-2013
    Location
    In-Salah, Algeria
    Posts
    4
    Uploads
    0

    Re: starsat 2000 HD boot problem

    Where can I find sscome?


    because I can't solve the problem with Putty

    Can any one help me please?
    Attached Files Attached Files

  5. #5

    Re: starsat 2000 HD boot problem

    try sscome
    Attached Files Attached Files

  6. #6

    Re: starsat 2000 HD boot problem

    i tried putty and sscom..and everything went ok just like the tutorial..but still on boot ??!!...help pleaaaaaaaaaaaaaaassssee

  7. #7
    New Member
    Join Date
    29-03-2005
    Posts
    1
    Uploads
    0

    Re: starsat 2000 HD boot problem

    My starsat sr-2000hd doesnt recognize USB after upgrade with tunisia-sat software, does this sscom allow me to flash my receiver?

Similar Threads

  1. Hi ,kam problem me Starsat x95usb,Problem BOOT
    By elivata22 in forum Albanian / Shqip
    Replies: 1
    Last Post: 20-02-2012, 17:15:28
  2. Question 7100 USB Titanium Boot Problem
    By silverdox7 in forum Starsat
    Replies: 1
    Last Post: 04-04-2011, 10:03:10
  3. Starsat boot problem when antenna attached!
    By Arplock in forum Starsat
    Replies: 2
    Last Post: 05-07-2008, 08:34:07
  4. boot problem and error 0 on boston/axil
    By AEKOLD in forum General Discussions: Satellite Receivers
    Replies: 0
    Last Post: 23-07-2007, 13:24:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •