Results 1 to 7 of 7

Thread: Problems with cccam protocol

  1. #1

    Problems with cccam protocol

    Hi to all,
    I was trying to put functioning this version of oscam "oscam 1.20-unstable_svn build #7132".
    Before i use cccam, and the clients i have in F lines work great now in oscam.user, but the servers i have in my C lines, now if i put ther dns on oscam.server don't work, give me error on status.
    If i go see the ip address from the user and put him in oscam.server, it appears online.
    Can anyone help me with this please.

  2. #2
    Moderator TV_LICENCE's Avatar
    Join Date
    31-12-2006
    Location
    somewhere
    Posts
    615
    Uploads
    0

    Re: Problems with cccam protocol

    post your config files..... only then we can find the error

  3. #3

    Re: Problems with cccam protocol

    Oscam.conf
    My files are these.
    # oscam.conf generated automatically by Streamboard OSCAM 1.20-unstable_svn build #7132
    # Read more: http://streamboard.gmc.to/svn/oscam/...oscam.conf.txt

    [global]
    logfile = /var/log/oscam.log
    cwlogdir = /tmp/oscam/cw
    clienttimeout = 3000
    fallbacktimeout = 2000
    clientmaxidle = 30
    cachedelay = 5
    nice = 0
    maxlogsize = 500
    waitforcards = 0
    preferlocalcards = 1
    lb_mode = 1
    lb_savepath =
    resolvegethostbyname = 1

    [monitor]
    hideclient_to = 15
    appendchaninfo = 0

    [cccam]
    port = 12000
    reshare = 2
    version = 2.2.1
    stealth = 1
    nodeid = 5756D0A810C3152C

    [webif]
    httpport = 8888
    httpuser = admin
    httppwd = admin
    httpallowed = 127.0.0.1,192.168.0.1-192.168.0.250
    Oscam.server
    # oscam.server generated automatically by Streamboard OSCAM 1.20-unstable_svn build #7132
    # Read more: http://streamboard.gmc.to/svn/oscam/...cam.server.txt

    [reader]
    label = afonso
    protocol = cccam
    device = dns,16600
    user = user
    password = pass
    inactivitytimeout = 30
    reconnecttimeout = 5
    group = 1
    blockemm-unknown = 1
    blockemm-u = 1
    blockemm-s = 1
    blockemm-g = 1
    cccversion = 2.0.11

    [reader]
    label = remote
    protocol = cccam
    device = dns,12000
    user = user
    password = pass
    inactivitytimeout = 30
    cccversion = 2.0.11
    cccreconnect = 0

    [reader]
    label = sakaaaa
    protocol = cccam
    device = dns,12000
    user = user
    password = pass
    inactivitytimeout = 30
    cccversion = 2.0.11
    cccreconnect = 0
    Oscam.user
    # oscam.user generated automatically by Streamboard OSCAM 1.20-unstable_svn build #7132
    # Read more: http://streamboard.gmc.to/svn/oscam/...oscam.user.txt

    [account]
    user = user
    pwd = pass
    group = 1
    cccmaxhops = 5
    cccreshare = 0

    [account]
    user = user
    pwd = pass
    group = 1
    cccmaxhops = 5
    cccreshare = 0

    [account]
    user = user
    pwd = pass
    group = 1
    cccmaxhops = 5
    cccreshare = 0

  4. #4
    Moderator TV_LICENCE's Avatar
    Join Date
    31-12-2006
    Location
    somewhere
    Posts
    615
    Uploads
    0

    Re: Problems with cccam protocol

    try resolvegethostbyname = 0 instead of 1
    stealth = 0 instead of 1

    thanks

  5. #5

    Re: Problems with cccam protocol

    Hi again,
    Yesterday i have made the changes you say, and chnage the ip address of the dns servers.
    Now the lines work ok (they connect to servers).
    Thanks for quickly reply and your help.

  6. #6
    Moderator TV_LICENCE's Avatar
    Join Date
    31-12-2006
    Location
    somewhere
    Posts
    615
    Uploads
    0

    Re: Problems with cccam protocol

    you're welcome m8

  7. #7

    Re: Problems with cccam protocol

    Hello,
    As i say in previous post, the lines of servers and users connected to oscam. In users i have a line to my dreambox that are online too.
    When i choose a channel and he opens (in oscam users appears "by dns and time" from the peer who give the service), but past few time the image freezes and in oscam appears "by not found, and the time is always about +/- 40ms".

Similar Threads

  1. aidé moi problems de clients sur cccam
    By boom2710 in forum French / Français
    Replies: 5
    Last Post: 09-07-2011, 00:19:22
  2. DM7025 - CCcam - SMARGO - G*MM* PROBLEMS
    By infloop in forum Gamma Card
    Replies: 8
    Last Post: 01-01-2010, 11:11:59
  3. le meilleur protocol cccam camd3 mgcam gbox ou mboxgcam
    By OS20102010 in forum French / Français
    Replies: 1
    Last Post: 23-11-2009, 13:00:14
  4. what protocol cccam ? gbox other
    By forumdz in forum General Discussions: Cardsharing
    Replies: 0
    Last Post: 20-03-2009, 16:50:12
  5. smartwi and cccam problems
    By -Amor- in forum Dreambox
    Replies: 0
    Last Post: 28-05-2007, 15:21:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •