Results 1 to 1 of 1

Thread: Skycamd Emu

  1. #1
    Super Moderator ALFAJAY's Avatar
    Join Date

    Skycamd Emu


    Skycamd Emu new version V1.08

    - Update info
    - fix many bug
    - Add more many STBID for free server.
    - The New Emu skycamd is compatible with all spark Box models sti7111 sti7762.

    spark truman
    spark startrack
    spark samsat
    spark telran
    spark golden
    spark goldenmaster
    spark botech
    spark edision
    spark satcom
    spark dynavision
    spark sab
    spark girussia
    spark satcom
    spark cis
    2  Install plugin
    usb installation:
    - copy plugin folder to the root directory of first partition of usb stick (like c:/plugin/).
    - connect usb stick to stb. stb shall prompt a message to user to upgrade plugin.
    3-how to use Skycamd
    0. Delete old Plugin oscam4spark version
    1. go to plugin menu and press ok to start oscam4spark v1.08
    2. press RED button then you can see menu of it
    3. go to Active press ok, choose skycam Active , input Active code and press ok
    4. enter 8080 as activation code ( The free server is available only for some model Golden media. ( not for all Golden Media ) )
    5. go to Skycamd config Downlaod settings and press ok to download configuration
    5. exit oscam4spark menu 
    Attached Files Attached Files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts