Results 1 to 3 of 3

Thread: DB 7025 losing Cam settings

  1. #1
    Junior Member
    Join Date
    22-06-2006
    Posts
    15
    Uploads
    1

    DB 7025 losing Cam settings

    When I set up either of the cam's ( Mgcamd or Evocamd) in my new 7025 in the camd setup as default with the Blue button and switch the power off and later switch it on the default is "common interface". Why is this ?.This does not happen with DB 500.

  2. #2

    Re: DB 500 losing Cam settings

    When I setup Evocamd or CCcamd in my DB500 as the default via Blue panel and switch off power from mais supply and later switch back on the default changes to "Common Interface".
    Why is this/Is there any solutions?

  3. #3
    VIP Member -Amor-'s Avatar
    Join Date
    05-04-2005
    Posts
    278
    Uploads
    213

    Re: DB 7025 losing Cam settings

    Hi

    Just start the emu you want and then reboot using the remote, menu - sub menu 9 - then reboot
    next time you unplug then plug you'll have the emu at startup and not common interface

    regards

Similar Threads

  1. Emmis to exit Hungary after losing radio licence
    By sofien72tu in forum Daily Satellite TV News
    Replies: 0
    Last Post: 21-11-2009, 19:49:53
  2. Info Digital+ still losing subs
    By <<ELVIS>> in forum Daily Satellite TV News
    Replies: 0
    Last Post: 20-07-2009, 09:21:50
  3. Update French networks still losing weight
    By <<ELVIS>> in forum Daily Satellite TV News
    Replies: 0
    Last Post: 04-03-2009, 10:23:23
  4. New French network TV still losing viewers
    By <<ELVIS>> in forum Daily Satellite TV News
    Replies: 0
    Last Post: 02-05-2008, 14:12:46
  5. NetMed Settings for 7025
    By xger in forum Greek / Ελληνικά
    Replies: 0
    Last Post: 09-12-2006, 17:30:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •