Results 1 to 8 of 8

Thread: extrend проблем

  1. #1
    Senior Member
    Join Date
    14-11-2006
    Posts
    309
    Uploads
    1

    extrend проблем

    Здравейте,от 1 седмица имам ет-4000 пробвах да пусна линия по камд35 протокол и не иска да захапе изобщо.
    Досега същата линия си работеше в приемник който е сх4 с енигма 2 на ПКТ ,оскама е: OSCAM 1.20-unstable_svn build r8432 ето и линията:
    [reader]
    label = xxx
    enable = 1
    protocol = camd35
    device = xxx.xxx.x.xxx,15992
    user = bul
    password = test
    services = bulsatcom
    caid = 5581,4AEE
    ident = 5581:000000;4AEE:000000
    group = 7
    lb_weight = 150
    audisabled = 1
    лината се подава от дм 500с
    там усера е така:

    [account]
    user = bul
    pwd = test
    caid = 5581,4AEE
    ident = 5581:000000;4AEE:000000
    uniq = 3
    monlevel = 2
    group = 2
    services = bulsatcom,!bulsat
    в дм500 в оскам.конф е зададено така:
    [cs357x]
    port = 15992
    serverip = xxx.xxx.x.xxx
    къде може да е проблема, до сега не съм се занимавал с Мипс приемници, тепърва ще се уча.
    Благодаря предварително.

  2. #2
    Super Moderator turbopower's Avatar
    Join Date
    02-07-2011
    Location
    Somewhere between the Streams
    Posts
    3,515
    Uploads
    113

    Re: оскам проблем

    Изтрий server ip от cs357x рестарт и пробвай пак. Прегледай си и групите, направи тест и по cccam например.

  3. #3
    Senior Member
    Join Date
    14-11-2006
    Posts
    309
    Uploads
    1

    Re: оскам проблем

    тръгна като реснах и двата оскама с тези настроики дето сам дал по горе , но те моля да погледнеш на екстренда конфига дали енаред вси4ко.

  4. #4
    Super Moderator turbopower's Avatar
    Join Date
    02-07-2011
    Location
    Somewhere between the Streams
    Posts
    3,515
    Uploads
    113

    Re: оскам проблем

    Щом работи значи е наред, за по задълбочен анализ гледаш логовете ако видиш грешки или аномалии значи има проблем.

  5. #5
    Senior Member joropet's Avatar
    Join Date
    25-12-2009
    Posts
    369
    Uploads
    2

    Re: extrend проблем

    При мен на ЕТ9000, клиент, настройките са както следва:
    [reader]
    label = bsclocal
    protocol = camd35
    device = 192.168.1.44,15000
    user = bsclocal_5581
    password = 123456
    reconnecttimeout = 0
    caid = 5581,4AEE
    group = 7
    emmcache = 1,1,2
    lb_weight = 300
    На dvbapi в oscam.conf добави:

    decodeforever = 1
    Бих проверил и сървисите на сървъра и клиента. Дал си на сървъра:

    services = bulsatcom,!bulsat
    на клиента:

    services = bulsatcom

  6. #6
    Senior Member
    Join Date
    14-11-2006
    Posts
    309
    Uploads
    1

    Re: extrend проблем

    здравей колега имах предвид конфиг фаила "оскам.конф" на екстренда
    ама сам забравил да го постна.
    етого:
    [global]
    disablelog = 1
    logfile = stdout
    pidfile = /var/run/oscam.pid
    clienttimeout = 6900
    fallbacktimeout = 4900
    clientmaxidle = 0
    bindwait = 1200
    nice = 5
    serialreadertimeout = 3900
    waitforcards_extra_delay = 1900
    preferlocalcards = 1
    readerrestartseconds = 2
    dropdups = 1
    block_same_ip = 0
    block_same_name = 0
    lb_mode = 1
    lb_save = 4900
    lb_nbest_readers = 8
    lb_max_ecmcount = 250
    lb_reopen_seconds = 400
    lb_retrylimit = 4500
    lb_stat_cleanup = 1
    lb_reopen_mode = 1
    failbantime = 4320

    [cache]
    delay = 100
    max_time = 9
    max_count = 10000

  7. #7
    Contributing Member mminkov's Avatar
    Join Date
    27-02-2011
    Location
    Shumen, BG
    Posts
    503
    Uploads
    7

    Re: extrend проблем

    тоя lb ако ползваш само една линия го разкарай, даже си мисля че и за повече линии не е добре

  8. #8
    Senior Member
    Join Date
    14-11-2006
    Posts
    309
    Uploads
    1

    Re: extrend проблем

    Quote Originally Posted by mminkov View Post
    тоя lb ако ползваш само една линия го разкарай, даже си мисля че и за повече линии не е добре
    А иначе другото е добре така ли да разбирам, по принцип оскама си бачка даже сега сложих последната налична версия OSCAM 1.20-unstable_svn build r8458


Similar Threads

  1. Blizoo проблем
    By momkoto in forum Oscam
    Replies: 56
    Last Post: 24-03-2015, 15:03:21
  2. Info Наблюдения върху приемниците с процесор
    By turbopower in forum Линукс базирани
    Replies: 3
    Last Post: 11-12-2012, 06:34:13
  3. CCcam проблем
    By galiano in forum CCcam
    Replies: 1
    Last Post: 02-09-2012, 09:06:25
  4. TV Cabo проблем
    By Auditek in forum Кодировки, карти, модули, програматори
    Replies: 21
    Last Post: 31-12-2005, 02:00:38
  5. Replies: 0
    Last Post: 16-06-2005, 15:49:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •