Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: oscam cache problems

  1. #1
    New Member
    Join Date
    08-08-2006
    Posts
    8
    Uploads
    0

    oscam cache problems

    have tried oscam 8347 and 8400 but the cache i have for channels i do not hve keep stopping and starting but if i use 8142 its fine can anyone suggest a newer version to use as it seems better for cache thank-you

  2. #2
    New Member
    Join Date
    08-08-2006
    Posts
    8
    Uploads
    0

    Re: oscam cache problems

    have now found 8373 to work fin also

  3. #3

    Re: oscam cache problems

    What do you mean stop and starts, as in oscam crashes? And restarts?

  4. #4
    New Member
    Join Date
    08-08-2006
    Posts
    8
    Uploads
    0

    Re: oscam cache problems

    no when watching a programme it works for a while then stops this must be becaude the cache ends the starts again

  5. #5
    Super Moderator turbopower's Avatar
    Join Date
    02-07-2011
    Location
    Somewhere between the Streams
    Posts
    3,515
    Uploads
    113

    Re: oscam cache problems

    Cache ex is designed only additional support to real readers and exchanges. If you want most of requests to be from cacheex you need many exchanges with different peers. Not at the last place good working of cacheex depend from correct settings.

  6. #6
    New Member
    Join Date
    01-01-2012
    Posts
    5
    Uploads
    0

    Re: oscam cache problems

    i am having the same prob cache works for about 1 minuite then turns off. what would be the best settings to make cache work longer.

  7. #7

    Re: oscam cache problems

    Try KEEP_ALIVE = 1 on all of your cacheex readers & users. Dont know if that might help in your case

    I am running svn 8533 & no probs with CacheEx mod 3

  8. #8
    Junior Member
    Join Date
    24-06-2012
    Posts
    14
    Uploads
    0

    Re: oscam cache problems

    @Irishmist, Could you share use you're cache settings?

    I have found some settings from Turbopower. What do you think?

    Code:
    [cache]
    delay                         = 1
    max_time                      = 13
    max_count                     = 30000
    wait_time                     = 900,0963:700
    cwcycle_check_caid            = 0963,0B01,0D70,0D96,4AEE,4AE1,5581
    cwcycle_maxlist               = 4000
    cwcycle_keeptime              = 15
    cwcycle_onbad                 = 1
    cwcycle_dropold               = 1
    cwcycle_sensitive             = 3

  9. #9

    Re: oscam cache problems

    Cwcycle causes crash in my oscam. Try it

  10. #10

    Re: oscam cache problems

    Quote Originally Posted by mezzyg View Post
    Cwcycle causes crash in my oscam. Try it
    on my cacheex server I keep it nice simple & very effective. Dont try complicationg your life with other nerds settings. Keep its simple at defaults & just assign the follwoing

    cache]
    max_count = 15000
    csp_port = 7655
    csp_serverip = 176.x.x.x.x
    cwcycle_maxlist = 4000
    cwcycle_onbad = 1

Page 1 of 2 12 LastLast

Similar Threads

  1. New Oscam cache - fast/stable/24-7 server - cache mode 3
    By tommys1 in forum OSCam CACHE-EX Exchange
    Replies: 11
    Last Post: 22-11-2013, 20:25:53
  2. have oscam cache-ex3 cccam only 100:6A
    By mau29rice in forum OSCam CACHE-EX Exchange
    Replies: 0
    Last Post: 21-02-2013, 00:16:47
  3. oscam cache-ex !
    By papampi in forum OSCam CACHE-EX Exchange
    Replies: 0
    Last Post: 23-04-2012, 17:34:00
  4. Oscam Cache-ex Exchange
    By aa3012 in forum OSCam CACHE-EX Exchange
    Replies: 0
    Last Post: 22-04-2012, 14:06:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •