Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: MyTheatre 3.37 Patch needed for Vista

  1. #1
    Junior Member
    Join Date
    08-02-2006
    Posts
    15
    Uploads
    0

    MyTheatre 3.37 Patch needed for Vista

    I'm running Vista but am needing a patch for MyTheatre 3.37 as its one of the few DVB programs out there that can run smoothly on Vista at present.

    I am sure others will need it too very soon with Vistas public release. Can anyone help?????

    Craftbrewer

  2. #2
    Senior Member
    Join Date
    05-11-2005
    Posts
    243
    Uploads
    6

    Re: MyTheatre 3.37 Patch needed for Vista

    You have one in upload (not tested)
    http://www.satsupreme.com/upload.php...nload&id=60096

    for information you could use DVBViewer ou Gb-pvr with Vista
    (card DVB with BDA divers)

  3. #3
    Junior Member
    Join Date
    08-02-2006
    Posts
    15
    Uploads
    0

    Re: MyTheatre 3.37 Patch needed for Vista

    Thanks for that. Well considering DVB Viewer has just released version 3.6, designed for Vista, There is another crack we'll have to wait for.

    Might start a new thread on this.

    Craftbrewer

  4. #4

    Re: MyTheatre 3.37 Patch needed for Vista

    Quote Originally Posted by craftbrewer View Post
    I'm running Vista but am needing a patch for MyTheatre 3.37 as its one of the few DVB programs out there that can run smoothly on Vista at present.
    I had some problems with 3.37 on Vista that don't exist on XP. Maybe unique to my drivers/hardware of course.

    Otherwise, DVBDream and ProgDVB also work perfectly on Vista with WDM drivers. AltDVB can't detect the Skystar2 in WDM mode, but works with the BDA drivers.

    I've also been trying Mediaportal a bit. It works with WDM and BDA, but there are a few little mini-bugs: the EPG grabber doesn't work at all, and the preview window flickers badly. While the first is a Vista problem, the latter might be down to the beta Nvidia/Skystar drivers. Still, excellent piece of software otherwise, and they have so many updates they'll probably be fixed soon.

  5. #5

    Re: MyTheatre 3.37 Patch needed for Vista

    This crack is infected with Backdoor.Win32.IRCBot.za, places it in WINDOWS\system32\update64.exe

  6. #6
    Junior Member
    Join Date
    08-02-2006
    Posts
    15
    Uploads
    0

    Re: MyTheatre 3.37 Patch needed for Vista

    Ok, two things.

    1. would it be simple just to remove this file from Windows and all ok

    if not

    2. would the crack for 3.36 on this board work, pasted in 3.37. After all, we are after the engine to work with Vista, thats in 3.37.

    Craftbrewer

  7. #7
    Junior Member
    Join Date
    18-10-2005
    Posts
    10
    Uploads
    0

    Re: MyTheatre 3.37 Patch needed for Vista

    Crack normally ok for mytheatre 3.37

    Tested for me



    Sorry for my english, I am French, I use Google translator

  8. #8

    Re: MyTheatre 3.37 Patch needed for Vista

    Same infected crap.

  9. #9

    Re: MyTheatre 3.37 Patch needed for Vista

    Quote Originally Posted by craftbrewer View Post
    Ok, two things.

    1. would it be simple just to remove this file from Windows and all ok

    if not

    2. would the crack for 3.36 on this board work, pasted in 3.37. After all, we are after the engine to work with Vista, thats in 3.37.

    Craftbrewer

    Nope..it puts other places you'll never find them all.....files removed...infected!!!

  10. #10
    Junior Member
    Join Date
    18-10-2005
    Posts
    10
    Uploads
    0

    Re: MyTheatre 3.37 Patch needed for Vista

    here is the patch which goes. scanner by my antivirus (kaspersky). it is necessary to replace the file originals of mytheatre.


    Sorry for my english, I use Google translator
    Supremelcf

Page 1 of 2 12 LastLast

Similar Threads

  1. DVB Viewer 3.6 for Vista Needed
    By craftbrewer in forum DVB Software and Tools
    Replies: 21
    Last Post: 20-01-2007, 23:09:18
  2. MyTheatre v3.36 Patch
    By CaptainHowdy in forum DVB Software and Tools
    Replies: 6
    Last Post: 27-12-2006, 18:08:17
  3. Emulation only patch needed
    By mcsa55 in forum Kaon
    Replies: 0
    Last Post: 14-07-2006, 12:48:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •