Black Hole 2.0.6 rev. C online upgrade available.


  • Update Vix OnDemand plugin adapted for Black Hole image
  • [mt7610u] new driver v3.0.0.1
  • [mt7610u] added new driver v3.0.0.2
  • Update language cs
  • Update language no
  • Update language sk
  • Update language sv

To install latest version of OnDemand plugin:
1) Upgrade to Rev. C
2) telnet to your box
3) digit command: opkg update
4) if you have already installed a previous version of plugin digit command: opkg remove enigma2-plugin-extensions-ondemand
5) digit command : opkg install enigma2-plugin-extensions-ondemand
6) restart e2