Results 1 to 3 of 3

Thread: No image after flashing

  1. #1
    New Member
    Join Date
    20-01-2007
    Posts
    2
    Uploads
    0

    No image after flashing

    Hi, I have flashed my DM 500-S with the pli-garnet-dm500-20061228-2164.img.
    After reboot, I don't get any image at all! The box shows the green led and after a while turns itself off!
    Any suggestion to repair this? Thanks!

  2. #2

    Re: No image after flashing

    Hi,

    Try to reflash by serial and if it doesn't work use the clean image from this forum

  3. #3
    New Member
    Join Date
    20-01-2007
    Posts
    2
    Uploads
    0

    Re: No image after flashing

    Thank you for your answer! I found the solution in the meantime...
    Indeed I managed to reflash the image with the serial cable and the DreamUP software from the Dream web site. Works great!

Similar Threads

  1. flashing digiquest
    By bri4life in forum General Discussions: Satellite Receivers
    Replies: 0
    Last Post: 16-02-2009, 16:10:38
  2. Flashing DB7020S with GP4.40
    By boskar in forum Dreambox
    Replies: 0
    Last Post: 31-08-2008, 12:31:08
  3. fte s300 flashing
    By maestro84 in forum French / Français
    Replies: 4
    Last Post: 23-07-2008, 17:18:52
  4. How to Flashing a new DM800 HD PVR
    By hassanclasse in forum Dreambox
    Replies: 1
    Last Post: 20-04-2008, 14:44:13
  5. Flashing Help
    By sun1983 in forum General Discussions: Satellite Receivers
    Replies: 1
    Last Post: 05-11-2005, 16:41:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •