Results 1 to 9 of 9

Thread: Help with Sly UK Settings for the new Oscam

  1. #1

    Help with Sly UK Settings for the new Oscam

    Hi, since the release of the new oscam with HT and the sly uk fix i was wondering if there was any new settings i need to add to my config files?

    do i have to add anything to my configuration to allow the new sky uk fix to work or will it work straight out the box?

    also does the fix work on cacheex? and is csp/multics cache still useable or does it need to be dropped?


    any help you can provide would be great


    thanks

  2. #2
    Moderator CapNCooK's Avatar
    Join Date
    10-03-2012
    Location
    Earth
    Posts
    317
    Uploads
    4

    Re: Help with Sly UK Settings for the new Oscam

    Nothing needs to be changed..

    Oscam needs to be in front of the user watching TV..

    eg..

    CSP/WhatEver ==> Oscam ==> STB.

    Oscam fixes the faulty CW on request so.. The source of the faulty CW is not relevant.

    CSP itself does not have this fix.

  3. #3
    Junior Member
    Join Date
    22-09-2013
    Posts
    15
    Uploads
    0

    Re: Help with Sly UK Settings for the new Oscam

    Hi,

    I have the same issue. I installed 1.20 9117 and I tried many different tutorials.

    No matter what I do, it keeps freezing on skyuk even if I exchange cache with other peers.

    What is the version that has fix for skyuk?

  4. #4
    Moderator CapNCooK's Avatar
    Join Date
    10-03-2012
    Location
    Earth
    Posts
    317
    Uploads
    4

    Re: Help with Sly UK Settings for the new Oscam

    Quote Originally Posted by alba100 View Post
    Hi,

    I have the same issue. I installed 1.20 9117 and I tried many different tutorials.

    No matter what I do, it keeps freezing on skyuk even if I exchange cache with other peers.

    What is the version that has fix for skyuk?
    You got a log of these freezings ?

    Put ecmfmt in settings to show "w".. (CW) in log.

  5. #5
    Junior Member
    Join Date
    22-09-2013
    Posts
    15
    Uploads
    0

    Re: Help with Sly UK Settings for the new Oscam

    Quote Originally Posted by CapNCooK View Post
    You got a log of these freezings ?

    Put ecmfmt in settings to show "w".. (CW) in log.
    Code:
    [global]
    disablelog                    = 1
    logfile                       = /tmp/oscam2.log
    usrfileflag                   = 1
    clienttimeout                 = 4000
    fallbacktimeout               = 1700
    clientmaxidle                 = 200
    bindwait                      = 40
    nice                          = 0
    maxlogsize                    = 8096
    waitforcards                  = 0
    waitforcards_extra_delay      = 300
    preferlocalcards              = 1
    readerrestartseconds          = 3600
    dropdups                      = 1
    block_same_ip                 = 0
    block_same_name               = 0
    cwlogdir                      = /var/log/oscam/CW.log
    emmlogdir                     = /var/log/oscam/EMM.log
    lb_save                       = 300
    lb_nbest_readers              = 2
    lb_stat_cleanup               = 100
    suppresscmd08                 = 1
    
    [cache]
    delay = 0
    max_time = 60
    max_hit_time = 60
    csp_allow_request = 1
    csp_allow_reforward = 1
    wait_time = 350,0100:350,1702:1500,090F:900,0963:220,09CD:250,09C4:200,01:620,18:800,0B01:1000,0D:1000,0500:600
    
    
    [cs357x]
    port                          = 12081
    
    [cccam]
    port                          = 28001
    nodeid                        = 8A8CA066107A14DA
    version                       = 2.3.0
    reshare                       = 0
    ignorereshare                 = 1
    stealth                       = 1
    keepconnected                 = 0
    
    [webif]
    httpport                      = xxx
    httpuser                      = xxx
    httppwd                       = xxx
    httphideidleclients           = 1
    httpallowed                   = 0.0.0.0-255.255.255.255
    dear CapNCooK, I disabled logs before. but when I use Newcamd (Nline) for sky uk 0963 it over than 30-60% NOK ECM in OScam, but in CCcam 2.0.11 everythings good with same Nline

    but when I put Cline with reshare in OScam my SkyUK 0963 over 99.99% Positive ECM OK

    there is my Newcamd Reader:

    Code:
    [reader]
    label                         = SKY_UK_Nline
    protocol                      = newcamd
    device                        = xxx.com,9055
    key                           = 0102030405060708091011121314
    user                          = skyuk
    password                      = skyuk
    disableserverfilter           = 1
    connectoninit                 = 1
    caid                          = 0963
    group                         = 1

  6. #6
    Moderator CapNCooK's Avatar
    Join Date
    10-03-2012
    Location
    Earth
    Posts
    317
    Uploads
    4

    Re: Help with Sly UK Settings for the new Oscam

    Quote Originally Posted by alba100 View Post
    I disabled logs before. but when I use Newcamd (Nline) for sky uk 0963 it over than 30-60% NOK ECM in OScam, but in CCcam 2.0.11 everythings good with same Nline

    but when I put Cline with reshare in OScam my SkyUK 0963 over 99.99% Positive ECM OK
    I dont have a crystall ball to predict your oscam behaviour..

    So, if you want any answer, a log is needed of these NOK's, (or freezings), showing CW (w) in logfmt!
    They are probably correct.. as in.. the NOK will correspond with the settings you made...

    What settings cause it.. can be a lot.. i can't predict.

  7. #7
    Junior Member
    Join Date
    22-09-2013
    Posts
    15
    Uploads
    0

    Re: Help with Sly UK Settings for the new Oscam

    Quote Originally Posted by CapNCooK View Post
    I dont have a crystall ball to predict your oscam behaviour..

    So, if you want any answer, a log is needed of these NOK's, (or freezings), showing CW (w) in logfmt!
    They are probably correct.. as in.. the NOK will correspond with the settings you made...

    What settings cause it.. can be a lot.. i can't predict.
    how to enable oscam needed logs? what is logfmt exactly and how I can copy these for you?

  8. #8
    New Member
    Join Date
    26-12-2013
    Posts
    3
    Uploads
    0

    Re: Help with Sly UK Settings for the new Oscam

    Oscam ymod v18-t50

    try install these one through tspanel, will fix your problems

  9. #9
    Junior Member
    Join Date
    22-09-2013
    Posts
    15
    Uploads
    0

    Re: Help with Sly UK Settings for the new Oscam

    Quote Originally Posted by mrsky View Post
    Oscam ymod v18-t50

    try install these one through tspanel, will fix your problems
    I found ymod v18-t50 on this forum: http://www.satsupreme.com/showthread...=1#post1059604

    But nobody talk about What is OSCAM YMOD V18-T50 and How to install and config this on UBUNTU 10.04 !

    No any description and no any guide for general config and tutorial. this is CLIENT scprit on BOX or this is for UBUNTU Server?

Similar Threads

  1. Cache3ex settings in oscam.conf (cccam section)
    By cremas in forum OSCam Cache-EX Configuration
    Replies: 3
    Last Post: 06-04-2013, 13:01:33
  2. OSCAM Settings за satelliteBG
    By iht76 in forum Oscam
    Replies: 23
    Last Post: 13-02-2013, 19:12:15
  3. Info Different settings to use with OSCam and various cardreaders (smargo, omnikey, etc..)
    By Sat-TV in forum OSCam Configuration and Support
    Replies: 0
    Last Post: 23-08-2012, 02:01:26
  4. Oscam optimal settings
    By kmitnick in forum OSCam
    Replies: 7
    Last Post: 22-11-2011, 11:21:03
  5. Replies: 1
    Last Post: 20-12-2009, 15:50:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •