Internet Explorer-lek treft verouderd Windows XP

Een nieuw ontdekt lek in Internet Explorer kan zorgen voor malware op het verouderde Windows XP-besturingssysteem. Het lek werd ontdekt door een beveiligingsbedrijf, en wordt vanwege de ontbrekende ondersteuning voor Windows XP niet meer gerepareerd.


Internet Explorer-lek treft verouderd Windows XP

Het zou gaan om een lek in Internet Explorer 6 tot en met 11, die ook allemaal draaien op Windows XP. Mensen die ondanks de vele waarschuwingen toch nog dat besturingssysteem gebruiken zijn daarmee dus kwetsbaar.
Flash Player
Het lek werd ontdekt door beveiligingsbedrijf FireEye. De bug misbruikt Adobe Flash Player, waarmee de beveiliging van Windows wordt omzeild.
Niet ondersteund
Microsoft gaat het lek voor andere besturingssystemen dichten, maar voor XP wordt geen support meer gegeven sinds 18 april. Overigens betaalt de Nederlandse overheid nog steeds miljoenen aan Microsoft om toch veilig te blijven tegen lekken. De overstap naar een nieuw besturingssysteem is pas in april 2015 rond.