Results 1 to 5 of 5

Thread: probleme oscam client

  1. #1
    Senior Member aigle74's Avatar
    Join Date
    20-10-2005
    Posts
    102
    Uploads
    2

    probleme oscam client

    bonjour a tous j ai un problème avec mon oscam serveur client , donc je reçois les clines , mais il y a rien qui sort, pourtant Jai ouvert les ports sur le routeur ,je vous envoie ma config complète si il y a des erreurs ditent le moi merci

    ps j ai teste au moins 20 config toujours la même chose

    oscam conf

    [global]

    disablelog = 1
    logfile = /tmp/logoscam
    clienttimeout = 10000
    fallbacktimeout = 2100
    clientmaxidle = 1500
    unlockparental = 1
    nice = -1
    maxlogsize = 200
    preferlocalcards = 1
    dropdups = 1
    usrfile = /tmp/oscamuser.log
    lb_mode = 1
    lb_nbest_readers = 2
    lb_nfb_readers = 2
    lb_auto_betatunnel = 0
    lb_savepath = /tmp/stat
    failbantime = 5
    failbancount = 5


    [anticasc]
    enabled = 1
    numusers = 2
    penalty = 3
    aclogfile = /oscam_ac.log

    [account]
    user = TV
    pwd = dvbapi
    group = 1,2,3,4,5,6,7,8......etc tout les reader

    [newcamd]
    port = 34000@0500:0238000
    key = 0102030405060708091011121314
    keepalive = 1

    [cccam]
    port = 12000
    serverip = 192.168.0.11
    reshare = 1
    ignorereshare = 0
    forward_origin_card = 0
    version = 2.1.4
    updateinterval = 240
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    reshare_mode = 0


    [dvbapi]
    enabled = 1
    au = 1
    request_mode = 1
    user = TV
    boxtype = dreambox
    hostname = 127.0.0.1

    [webif]
    httpport = 16001
    serverip = 0.0.0.0
    httpuser = admin
    httppwd = oscam
    httpcss =
    httpjscript =
    httpscript =
    httptpl =
    httphelplang = fr
    httpcert =
    http_prepend_embedded_css = 0
    httprefresh = 20
    httphideidleclients = 1
    httphidetype =
    httpshowpicons = 0
    httpallowed = 127.0.0.1,192.168.0.0-192.168.0.255
    httpreadonly = 0
    httpsavefullcfg = 1
    httpforcesslv3 = 0
    httpdyndns =
    aulow = 30
    hideclient_to = 15
    httppollrefresh = 20


    oscam server

    [reader]
    label = canal+/canalsat
    description = Atlas HD 200 SECA
    protocol = radegast
    device = 192.168.0.4,1111
    inactivitytimeout = -1
    reconnecttimeout = 5
    cacheex_maxhop = 3
    caid = 0100
    ident = 0100:003311,003315
    group = 1,3,15
    emmcache = 1,3,15
    blockemm-unknown = 1
    blockemm-u = 1
    blockemm-g = 1
    lb_weight = 200
    auprovid = 003311
    ratelimitecm = 2
    ratelimitseconds = 10
    services = !hd_canalseries,!hd_canalhd,!hd_canalcinema,!hd_ca naldecale,!hd_canalsport,!tf1_hd,!france2_hd,!m6_h d

    [reader]
    label = SRG
    enable = 1
    Protocol = internal
    detect = CD
    device = /dev/sci0
    Group = 1
    EMMCache = 1,3,2
    CAID = 0500
    ident = 0500:023800


    oscam user

    account]
    user = TV
    pwd = dvbapi
    hostname = 127.0.0.1
    uniq = 3
    group = 1,2,3,4,5

    [account]
    user = xxxxxx
    pwd =xxxxxx
    group = 1
    uniq = 1
    cccmaxhops = 2
    disabled = 0
    cccmaxhops = 3
    cccreshare = 1
    cccstealth = 1


    [account]
    user =xxxxxxxxx
    pwd = xxxxxxxxx
    group = 1
    monlevel = 0
    cccmaxhops = 3
    cccreshare = 3
    hostname = dyndns.com des Sharepartners,
    protocol = cccam




    voila qui peux m aide merci

  2. #2

    Re: probleme oscam client

    Pourquoi avoir mis plusieurs groupes tu peux tout mettre sur groupe 1 que ce soit pour les users et les readers, ensuite pour le dvbapi pas besoin de password.
    Donc si j'ai bien compris tu décodes ce que tu reçois de ton atlas, de ta carte et du serveur mais tu n'arrives pas à reshare ? Je te conseille déjà d'activer la fonction stealth = 1 dans les params cccam et il me semble qu'il te manque le nodeid.
    Au fait tu utilise quel oscam et sur quelle machine ?

  3. #3
    Senior Member aigle74's Avatar
    Join Date
    20-10-2005
    Posts
    102
    Uploads
    2

    Re: probleme oscam client

    bonjour j ai un atlas 200 dream 8000 dream 800 dream 500 et un vu ultimo
    oscam 9764

  4. #4
    Moderator MOBRA31's Avatar
    Join Date
    02-05-2005
    Location
    31
    Posts
    195
    Uploads
    35

    Re: probleme oscam client

    salut
    cest trop compliqué ce que tu a mis , faut simplifier au max!
    met ce ci et test Deja :
    ##################
    [global]
    logfile = stdout
    clienttimeout = 20000
    fallbacktimeout = 4900
    unlockparental = 1
    nice = -10
    preferlocalcards = 1
    dropdups = 1
    lb_mode = 1
    lb_save = 2000
    lb_nbest_readers = 2
    lb_nfb_readers = 2
    lb_retrylimit = 800
    lb_stat_cleanup = 12
    lb_savepath = /var/log/stats
    failbantime = 6
    failbancount = 10

    [cccam]
    port = xxxxxx
    nodeid = xxxxxxxxxxxxx
    version = 2.2.1
    reshare = 1
    ignorereshare = 1

    [dvbapi]
    enabled = 1
    au = 1
    user = xxxxxxxx
    boxtype = xxxxxxxxx

    [webif]
    httpport =xx
    httpuser = xxxxx
    httppwd = xxxxxxxx
    httpcss = /var/tuxbox/config/Devil_style.css
    httptpl = /media/usb/oscam_picons
    httphelplang = fr
    httpshowpicons = 1
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    hideclient_to = 15

    Ensuite met tes servers et tes users

    dans ta local srg : met
    mhz = 357
    cardmhz = 357

    et pourquoi ce ci ?
    [cccam]
    port = 12000
    serverip = 192.168.0.11
    reshare = 1
    ignorereshare = 0
    forward_origin_card = 0
    version = 2.1.4
    updateinterval = 240
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    reshare_mode = 0
    esai et fais un retour
    A+

  5. #5
    Senior Member aigle74's Avatar
    Join Date
    20-10-2005
    Posts
    102
    Uploads
    2

    Re: probleme oscam client

    bonjour j ai tester ca fonctionne mais il faudrait que je bloque a 2 sid max je c pas faire lol merci les amis

Similar Threads

  1. oscam reading cline ok with client newcamd not with client cccam
    By peppinello in forum OSCam Configuration and Support
    Replies: 1
    Last Post: 18-06-2013, 14:52:16
  2. Info oscam server + oscam client
    By turbopower in forum Oscam
    Replies: 71
    Last Post: 05-04-2012, 08:44:37
  3. Replies: 0
    Last Post: 20-10-2010, 16:05:45
  4. Replies: 0
    Last Post: 20-10-2010, 15:58:47
  5. probleme client sur dm 800 hd
    By hollowman in forum French / Français
    Replies: 3
    Last Post: 10-08-2009, 23:52:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •