CCcam 2.30 Geeft momenteel problemen op Nederlandse en Vlaamse kanalen.
Daardoor crasht ie soms en heb je geen beeld meer, dit ligt niet bij ons maar dit komt door een nieuwe codering die ze hebben.
Om dit op te lossen is het nodig dat je CCCam 2.2.1 download in het menu.
Maar mocht je willen opnemen ( als je bv meerdere tuners hebt ) dan is het beter om CCcam 2.09 te nemen die ook vaak te,
downloaden is via OpenPLi. De CCcam 2.21 heeft als nare eigenschap dat je maar 1 kanaal kan openen.


Je gaat naar menu applicaties, dan de groene knop en wacht even tot er mapjes komen. Dan kies je het mapje SOFTCAMS
en dan zie je CCCam 2.2.1 en die download je ( of de CCcam 2.09 ).
Dan ga je naar menu instellingen softcams en daar kan je hem activeren.


En klaar.