Results 1 to 2 of 2

Thread: Dragon CAM fault

  1. #1
    Junior Member
    Join Date

    Unhappy Dragon CAM fault

    I have just bought a 2nd hand Dragon CAM complete with Dragon Loader card. When I insert the Dragon into my GbSat 2CI0 receiver and go to the CI menu the CAM is only recognised intermittently - PRED 3.54 2101 / NONE - and I am unable to access it to do anything. Also if I install with Matrix Reloaded in the other slot, it stops that from being recognised as well.
    If anyone has any ideas how I can fix this, I would appreciate your help.

    Thanks in advance, Iain

  2. #2
    Junior Member
    Join Date

    Re: Dragon CAM fault

    Not sure about the cam working with the GbSat, but the Dragon CAM does not like to work with other CAMs. Have you tried loading new soft on the cam with the loader card?

Similar Threads

  1. programming fault magic-module
    By krieken in forum Magic Cam
    Replies: 1
    Last Post: 25-11-2009, 21:11:55
  2. Info Fault hits 90,000 Sky+ HD boxes
    By <<ELVIS>> in forum Daily Satellite TV News
    Replies: 0
    Last Post: 15-02-2009, 10:43:35
  3. dragon cam 4.1
    By bledi07 in forum Dragon Cam and T-Rex Cam
    Replies: 3
    Last Post: 06-03-2008, 08:33:19
  4. D+ For Dragon 02-06-06
    By voyager07 in forum Dragon Cam and T-Rex Cam
    Replies: 0
    Last Post: 02-06-2006, 04:08:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts