Results 1 to 2 of 2

Thread: i need the latest software for Truman model TM9090s-HD

  1. #1

    Exclamation i need the latest software for Truman model TM9090s-HD

    hello

    i need the latest software for Truman model TM9090s-HD

    i tried to upgrade by usb to many updates but its always giving me an error msg.

    " BootLoader version mismatch, please check! "



    Model id : Ali-3602

    S/W version : 06030300_1.3.09 EMU

    H/W version : ALI-HD2-EM-VER1.0

    Loader version : M3602A 1.1.5


    your help is appreciated in advance.
    Attached Images Attached Images

  2. #2
    New Member
    Join Date
    21-03-2009
    Posts
    3
    Uploads
    0

    Re: i need the latest software for Truman model TM9090s-HD

    you will find it from the official truman support website

    HERE

Similar Threads

  1. Update Latest Truman Key
    By Tunimax in forum Truman
    Replies: 342
    Last Post: 03-01-2014, 19:32:27
  2. Truman TM9090S-HD
    By pz007 in forum Albanian / Shqip
    Replies: 4
    Last Post: 15-09-2011, 11:13:36
  3. Software per aparat Truman 1100 ?
    By keno135 in forum Albanian / Shqip
    Replies: 1
    Last Post: 13-04-2011, 12:32:54
  4. New Latest software for Globo,Yumatu,Truman
    By Sat-Net in forum Truman Firmware
    Replies: 1
    Last Post: 14-09-2009, 03:58:04
  5. Any New Software Model X & Srt4640
    By adewale in forum Strong
    Replies: 2
    Last Post: 27-05-2008, 08:26:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •