Right now I'm using Truman 160 with firmware 3.3.44 and loader 1.0.7 but the receiver doesn't work well on cryptowork card.
The new Truman 160, using firmware 2.3.60 with loader 1.6.0 and work well on cryptowork card.
How to upgrade my old Truman 160, especially to upgrade loader 1.0.7 to loader 1.6.0?