Results 1 to 5 of 5

Thread: Help with a KSC-570

  1. #1

    Question Help with a KSC-570

    Hi all,

    I have a KSC-570 and i'm looking for the latest firmware for autoupdate. I took a look at the firmware section and it seems the latest for the 570 is quite old.
    Could anyone tell me the one I need and tell me as well if i have to do something more than just upload the firmware (ig do something with the bootloader - i read about something like that) ???

    Thanks a lot for your help


    Cheers

  2. #2

    Re: Help with a KSC-570

    please tell me S/W version?

  3. #3

    Re: Help with a KSC-570

    Hello Golbasar,

    Thanks a lot for helping me with this... Here are the details of my kaon

    It's a KSC-570HZ
    s/w : v03.05.05
    h/w : v13.41.AD
    loader : v5.1.9
    C.A : 2.2.10
    PVR : 1.9.1

    I saw you answered to another thread about the same problem i have and i tried to put in the .bin file you gave him but it still wouldn't work...

    Maybe i have to upgrade the loader or something like that?

    Thanks for helping me anyway... i hope this will finally work :)


    Bigbuddy

  4. #4

    Re: Help with a KSC-570

    Hey all,

    I finally got it... auto update is working fine...
    What i did was to change the bootloader of the receiver and put the KaonTeam BL219v4 after having uploaded the firm golbasar gave to tony69
    After that i had to reset the receiver and set it to gmt +00.

    It all seems to work well exept that i don't seem to be able to upload any other firm with kup32... I can't even download the channels with channel editor2 and i don't have any idea why. It starts to upload then the receiver continues to start and don't "wait" for the upload to finish...

    If anyone has an idea why it does that... it could help!

    Thanks anyway!

    Bigbuddy

  5. #5
    VIP Member abelleira's Avatar
    Join Date
    01-04-2005
    Location
    France
    Posts
    250
    Uploads
    3

    Re: Help with a KSC-570

    Quote Originally Posted by bigbuddy View Post
    Hey all,

    I finally got it... auto update is working fine...
    What i did was to change the bootloader of the receiver and put the KaonTeam BL219v4 after having uploaded the firm golbasar gave to tony69
    After that i had to reset the receiver and set it to gmt +00.

    It all seems to work well exept that i don't seem to be able to upload any other firm with kup32... I can't even download the channels with channel editor2 and i don't have any idea why. It starts to upload then the receiver continues to start and don't "wait" for the upload to finish...

    If anyone has an idea why it does that... it could help!

    Thanks anyway!

    Bigbuddy

    For KSC-570H und HZ -------BL_616v4_conv

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •