Results 1 to 2 of 2

Thread: vplug oddity - random provider id

  1. #1

    vplug oddity - random provider id

    If this has been posted before, I'm sorry, I've tried looking, and I'm sorry if this is in the wrong place. Any who, as of about 3 days ago, my videoand audio are completely gone. I checked the vplug monitor, and it seem that the provider id keeps randomly changing (I'm using B3V 0901). EPG data still works fine. Ive tried reinstalling my dvb app (and tried 2 or 3 to make sure), I've tried emunation, Ive reinstalled the card drivers, 3 different versions, and I've even reinstalled windows. I'm using a technisat skystar 2. I see no reason this shouldn't work. Its been working for a couple months now no problem. Is there a way to force a provider id at all times? or is there something wrong with my card? I have no clue anymore. Any help is appreciated. Thanks.

  2. #2

    Re: vplug oddity - random provider id

    I am also having this same issue, any fixes yet?

Similar Threads

  1. provider 02 26 00 (TPS)
    By numero 6 in forum French / Franšais
    Replies: 3
    Last Post: 05-10-2009, 15:57:02
  2. Question Need some help with this provider
    By dvdmkr in forum Viaccess
    Replies: 1
    Last Post: 26-06-2009, 23:13:05
  3. New Provider Id Axn Pt
    By lubodial in forum Spanish / Espa˝ol
    Replies: 6
    Last Post: 31-01-2008, 10:50:43
  4. How to add provider Pls help!!!
    By nizzywizzy in forum X-Cam
    Replies: 0
    Last Post: 25-01-2006, 02:59:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts