Results 1 to 3 of 3

Thread: Problem with Edition os mio 4k

  1. #1

    Problem with Edition os mio 4k

    Hi! I have an Edition os mio 4k with satdreamgr 6 image. I tried cccam, mgcamd and oscam with a line i had but nothing works. With my vu-zero the line was working ok, but with the new receiver i cannot make it work. I download the emu plugins from the image and are compatible with arm64 architecture, as far as i know. Biss keys work fine, but the line no. Can anyone help me?

  2. #2

    Re: Problem with Edition os mio 4k

    Quote Originally Posted by dreampan View Post
    Hi! I have an Edition os mio 4k with satdreamgr 6 image. I tried cccam, mgcamd and oscam with a line i had but nothing works. With my vu-zero the line was working ok, but with the new receiver i cannot make it work. I download the emu plugins from the image and are compatible with arm64 architecture, as far as i know. Biss keys work fine, but the line no. Can anyone help me?
    Ok! Problem solved with the help of the supplier!

  3. #3
    New Member
    Join Date
    24-10-2006
    Posts
    2
    Uploads
    0

    Re: Problem with Edition os mio 4k

    how you solve ??

Similar Threads

  1. Hi ,kam problem me Starsat x95usb,Problem BOOT
    By elivata22 in forum Albanian / Shqip
    Replies: 1
    Last Post: 20-02-2012, 18:15:28
  2. problem with Tv C*bo and mrb
    By buldozerra in forum Matrix Reborn Cam
    Replies: 2
    Last Post: 03-10-2006, 12:42:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •