Results 1 to 3 of 3

Thread: Help! - KSC 570 is gone... :(

  1. #1

    Help! - KSC 570 is gone... :(

    Hi all, i've taken yestarday a ksc570 with hw 12.c1.a5 from a friend that had not a pc to update the was perfect until i downloaded the original universal firmware (c-series) that crashed in 12 hours!!! it happened when i needed a key update in AU. after that the keys menu appeared onscreen for few seconds and the deco started a continue reboot but it never started normally! i tried to change the bootloader, to put an old firmware, but nothing seems to resolve the problem

    Please help me!!! i can't pay a new deco for him (and i don't want it if possible) !!!

    I'll wait for some help... please!

  2. #2
    VIP Member LETITAN's Avatar
    Join Date

    Wink Re: Help! - KSC 570 is gone... :(

    hello friends install the boot 2.19 v4 and firm

  3. #3

    Re: Help! - KSC 570 is gone... :(

    I've instaled it first of all and then i downloaded the firm into the deco :(
    It worked perfectly for some hours but then i think it started to erase by its own some blocks of memory.. in the end it erased all the firmware! and i overwrite it .. change the bootloader.. i try all the possible updates, but the deco is still the same! :'( i think that the flash is broken...

    sorry 4 my english.. i'm italian!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts