Results 1 to 2 of 2

Thread: Needed updates for Funcard 4 At90

  1. #1

    Unhappy Needed updates for Funcard 4 At90

    I don`t now when is possible to have the updates of this card????

  2. #2
    New Member
    Join Date
    09-03-2008
    Posts
    3
    Uploads
    0

    Re: Needed updates for Funcard 4 At90

    i need, too

Similar Threads

  1. Question help needed
    By Sitani in forum Starsat
    Replies: 0
    Last Post: 04-07-2009, 16:22:29
  2. hello everyone! help needed!!!
    By tanvirzia in forum Introductions
    Replies: 5
    Last Post: 05-08-2008, 13:41:27
  3. help needed
    By rdimis in forum Powersky
    Replies: 0
    Last Post: 18-11-2007, 19:17:20
  4. Needed if!
    By m2toar in forum Daily Satellite TV News
    Replies: 0
    Last Post: 18-06-2007, 20:15:10
  5. Help Needed
    By deme87 in forum General Discussions: Conditional Access Systems, Encryption and Keys
    Replies: 0
    Last Post: 11-11-2006, 15:19:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •