Results 1 to 7 of 7

Thread: Cas 8.3 => Invalid (601)

  1. #1

    Cas 8.3 => Invalid (601)

    Hi, forced to update from CAS 7.9c (worked fine), now impossible to start the studio. Only message INVALID (601) appears. Tryed XP and Vista, several computers, nothing. Workaround appreciated. Thanks and regards, Ralph

  2. #2
    VIP Member
    Join Date

    Re: Cas 8.3 => Invalid (601)

    Hello, try this:

    - Go to the site ***
    - Click Download
    - Click Cas Interface3 - Download Area
    - Click Download CAS Studio last release Cas Studio 8.3a
    - Click User's Manual and download English User's Manual for Cas Interface 3 (PDF 2,8 MB)

    - Read and carefully follow the instructions at page n. 9

    Good luck !

  3. #3

    Re: Cas 8.3 => Invalid (601)

    I tried many times, never the soft instructed me to closed the program as written in page 9 (btw: the manual is from 2005!!!). Problem persists.

  4. #4
    VIP Member chouchou's Avatar
    Join Date

    Re: Cas 8.3 => Invalid (601)

    Look at your clock

  5. #5

    Re: Cas 8.3 => Invalid (601)

    What? "Look at your clock"? If you mean to change the computer date before the expiry date of version 7.9c, yes indeed I tryed this, too, but it does not work. Nobody knows what is error 601? No support from Duolabs, at all.

  6. #6

    Re: Cas 8.3 => Invalid (601)

    One way to sort out this problem delete 8.3 from the computer, go to Duolabs site download 8.3a to desktop and install it DO NOT CONNECT ANYTHING ON TO USB TILL THE INSTALLATION FINISHES.

    You can not use old versions anything under 8.3 does not work.

  7. #7

    Re: Cas 8.3 => Invalid (601)

    Hi there, ok, thanks for the support within. I tried all out, but no success. Is there anything I can do in the registry? There are many definitions remaining regarding cas3, duolabs, the windriver, the specific USB driver, etc even if uninstalled. I insist that there should be anything I can do regarding the "601" error. Otherwise, I will start gambling...with all that luck...

Similar Threads

  1. Invalid smart card reader
    By BwtMagic in forum Clarke-Tech / Xtrend
    Replies: 0
    Last Post: 22-08-2008, 16:57:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts