Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Humax Dead

  1. #1

    Angry Humax Dead

    Pls can u help me in my humax 5400 3 leds blinking 2 green & 1 red .
    It not connecting with rs 232 I cannot upload any loader/firemare through
    pc Pls Advice Thanks

  2. #2
    Junior Member
    Join Date
    07-05-2005
    Posts
    18
    Uploads
    3

    Re: Humax Dead

    Quote Originally Posted by jaufersa View Post
    Pls can u help me in my humax 5400 3 leds blinking 2 green & 1 red .
    It not connecting with rs 232 I cannot upload any loader/firemare through
    pc Pls Advice Thanks
    While u update ur humax 5400 u should be care about the System ID of ur decoder. Now Make a system ID for it and then upload new software for it , it will be fine. U may find system ID in Tools section

  3. #3

    Re: Humax Dead

    Thanks for the reply how can I upload the sys ID because it not sending through the null modem(rs 232 ) Is there is other way to upload ..

  4. #4

    Re: Humax Dead

    hi jaufersa,
    does your box have err Ra in front of the green dots??

    is the lead you are using a null modem lead??

    how old is the box, and what did you do directly before you found the three dots???

    we need to know some background before we can see some real answers, as the error can range from PSU failure down to the wrong lead

    hope this helps
    voith

  5. #5

    Re: Humax Dead

    Thanks. yes I am using a null modem cable I use to upgrade the firmware normaly. Humi is 2 years old .last time when I was upgrading there was a power failure before it complete after that it is blinking 2 green lights and 1 red light only .Do u think may be the computer rs 232 port is not working (only 1 RS 232 port available in my computer ) and I am using windows XP.Is there is way use usb to RS 232.
    I checked the PSU all the output is correct. Pls Advise.

  6. #6

    Re: Humax Dead

    hi,
    one way to try, is to load the correct original software into hu15 or hdfsmart, get it to the point where its waiting for connection, then switch the humax off then on at the wall this sometimes can kick start it to load,

    do this with the channel settings as well using hnfsmart or humbox

    it might work
    voith

  7. #7
    New Member
    Join Date
    02-11-2007
    Posts
    7
    Uploads
    0

    Post Re: Humax Dead

    Hi try to load the firmware as normal but instead click the stand by front button click the rear switch. If it does not work this way you have a faulty flash.

  8. #8
    Junior Member
    Join Date
    06-12-2006
    Posts
    16
    Uploads
    0

    Re: Humax Dead

    i have the same problem two green lights and ra

  9. #9
    Junior Member
    Join Date
    06-12-2006
    Posts
    16
    Uploads
    0

    Re: Humax Dead

    it is now showing error-id

  10. #10
    New Member
    Join Date
    23-10-2006
    Posts
    1
    Uploads
    0

    Re: Humax Dead

    hello

    i have same problem
    but with three green leds
    and receivers dont trun on
    i have humax 5400

    please help me !!!!

Page 1 of 2 12 LastLast

Similar Threads

  1. Dead, NO ATR
    By BobZombiE in forum Coco MCR Card
    Replies: 5
    Last Post: 30-04-2009, 01:13:41
  2. Dead Humax 5400Z
    By redpigg in forum English (UK)
    Replies: 4
    Last Post: 20-01-2006, 14:02:29
  3. Dead SS2
    By chimera01 in forum General Discussions: Satellite Receivers
    Replies: 0
    Last Post: 03-10-2005, 22:49:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •